0

I have XP and Windows Media Player has all of a sudden stopped having sound when playing videos. I can still see the video (.avi) but there is no sound. Audio works fine with music files (.mp3) but no sound with video. I have not installed any new video or sound cards or any hardware. I just started having issues with wmp a couple of days ago and I have narrowed it down to when I installed DivX Player. If I open the .avi files with DivX, QuickTime or Nero Showtime it works fine but not with wmp and I use wmp more often than the others. The program acts as if it's working properly. There are no error messages that pop up or anything. I have noticed that when I play a video through wmp that the Divx logo shows up on the bottom right side of the player but it doesn't do this when I use QuickTime or Nero. What does this mean? I have checked all of the settings and wmp is set to be my default player and all files are checked through wmp. Has anyone else ran into this problem and does anyone have any advice on it?

Thank you in advance for any help I can get.

2
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by The Dude
0

Thanks Dude,

I haven't installed the codec pack yet. There are a few different packs at this site. The top 2 and most recent say Beta. Should I install one of those or one of the others. I know sometimes Beta versions are not the best things to download. How do you feel about these? Also, I have never installed any codecs. I have heard that some codecs conflict with other things on a pc so I just stayed away from them. I am assuming that you have experience with codecs and haven't had any issues.... If you could elaborate a little on your experiences with them and suggest which one I should install I would appreciate it. Thanks for your help Dude.

0

Dude,

Please disregard the last message, I left a bit of important information out of it. The extra info is below in red.

I haven't installed the codec pack yet. There are a few different packs at this site. I did try to download the top one but when I hit download everything was in a different language and I couldn't get it to do anything. I was guessing what it said.... Did I miss a step? The top 2 and most recent say Beta. Should I install one of those or one of the others. I know sometimes Beta versions are not the best things to download. How do you feel about these? Also, I have never installed any codecs. I have heard that some codecs conflict with other things on a pc so I just stayed away from them. I am assuming that you have experience with codecs and haven't had any issues.... If you could elaborate a little on your experiences with them and suggest which one I should install I would appreciate it. Thanks for your help Dude.

0

Ya. The ones in BETA are brand new and might have issues.... I would suggest downloading the other one my friend :)

Good luck!

0

Thanks Dude. The problem has been fixed. I appreciate your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.