0

Just built new gamer with P4 and windows ME problem started two weeks after starting using system. From time to time on startup I get the following blue screen message code. OE:109F:BFF8E64B at this point I have to restart my system and then it boots up OK. I'm lost cannot find this code anywhere.
Superpc73

5
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by DaveSW
0

Is that all of the error message .
OE:109F:BFF8E64B

Rest of error reading:

An error has occurred. To continue press enter to return to windows press ctrl + alt + del. to restart
Error OE:019F:BFF9B3D4BFF7B018

This time the error code was different.

0

What i would do in this case is remove all PCI/ISA cards except Video ,like sound ,modem ,Capture,network ect ect, so that all you have added to the board is video and ram! and start over .anf put the cards back in after you hopefully get ME loaded.

0

I dont see that errror message # in the link ,are you saying that they are all the same ,just different #

0

The article states that the memory location number may differ. In any event the procedures listed are general ones which, if followed through, should resolve such issues.

0

Thanks for the info. Ran spy ware software came back clean ( I had ran it a few times prior). Uninstalled ME and reinstalled, more problems then I have time to type. Wiped drive reformated and bought XP home upgrade. Everything is smooth and fast only issue I have to work on is it is slow to boot but everything else is super. Multi task with no issue, dvd dycript while I did mail and downloaded files, No issue went fast with no errors. 8.7G in 45 min. while multi tasking.

0

Super, why did you build a new gaming pc and of all things put Windows Mega.Errors. (Crapyness Edition) on it?

0

I really would have gone with 2000 or XP Pro/Home

OEM Copy is 85/150

And it would save you a ton of problems in the long run.

0

If you're having slow boot up problems how many drives do you have in there? If you have a two drive cable with a single drive on it you can speed up your boot by right-clicking on my computer, clicking properties, hardware, locating the device manager, finding the IDE controllers, and changing the advanced settings on the drive that's autodetecting to none. The one with a drive connected will be greyed out, so you want the other one.

That usually gives a massive speed increase while booting.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.