0

Hi,
I am new to this site and would appreciate any help at all with this problem no matter how big or small the help can be.
MSI 6787 V2 Motherboard
Intel 2.4 Celeron
512 DDR Ram
20 gb Hard drive
GForce FX 5200 Graphics card
I am clean installing Xp and it loads the set up files, then it does its first reboot and the black screen with the XP logo and blue bar travelling across comes on and the blue bar travels across 3 times and then freezes.
The machine beeps once at POST on start up, in the bios pc health the processor isnt burning up
Heres a list of things I have tried:
Different Ram
Different Hard Drive
Different XP CD (My sons)
Differant DVD Drice
Different graphics card
On Board graphics
I have repartitioned and formatted the hard drives and started again, reset the bios and still exactly the same, at the end of the third pass of the blue bar it stops.
Since resetting the bios it hasnt got the PC Health information now ie temperature (it was there before)
I have managed to load my old Windows ME on it but couldnt upgrade to XP as the disk isnt an upgrade disc
Please help!!

Cheers

Andypat

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by andypat
0

Not sure which version bios the board is, it says Award Bios v6.00ps but the MSI web site latest version is 2.6.
Am I looking in wrong place?

Cheers

Andypat

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.