0

Ok I received an hp pavilion 7970 desktop, that the owner had figured was shot.

the powersupply and old 56k modem were shot but most everything else seemed in working order.

I tried to install a 60gig seagate harddrive, but I couldn't get it to boot up the windows install CD. I couldn't get it to boot up the existing windows either.

I attempted to update the bios, but there were no sure bios updates for this board. I searched around, and found out that it is comparable to an Asus P4T-M motherboard. The mother board that is in it, is a WMT-LX, which I googled, and found it to be an odd Asus. Asus's site doesn't doesn't have records of having this board nor any updates. After reading some forums, and help pages I heard it was comparable to the P4T-M so I tried to update the bios with the updates for the P4T-M.

I used AFlash to flash the bios, and it said it was successful, but now it sticks at the "black screen" where it says Floppy disk, and the drives, and below it in another box it has all the pci slots, and whats installed there.

I can't get it to boot with the CDRom, and I can't seem to get the OLD bios back. I did save it onto the AFlash disk, but when I go to reinstall it, the program doesn't recognize the file.

I just would like for this machine to be up and running. It seems to be pretty nice 1.5 ghz, 512mb of the dreaded RD ram. 32xburner, dvd rom, and geforce 2 mx 200 - this is ideal for my father in law. Someone please help me fix this. I would really not like to have to buy a new board.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by caperjack
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.