0

Okay, I have been using Outlook 2003 since it was released, I am familiar with the s/w and I've made no changes to the settings in a l-o-n-g time. Then all of a sudden I start having issues when replying to emails. It just hangs, up to a minute at times, evenutally opening up the reply window. Thru Options I've tried unchecking the boxes 'use Microsoft Word as editor...' and when I replied to an email I get an error regarding ActiveX control, so I set it back. I would prefer using MS Word as my editor, but cannot deal with this lengthy delay.

Now today I found out that some of my email recipients are getting 'empty' emails or are having the same issue when trying to reply back to me. Was there a recent release that would impact Outlook 2003? As I mentioned, I have done nothing to alter my settings, no new s/w loaded, nothing. At a loss here and would appreciate any helpful suggestions on correcting the problem?

3
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by bowlerman
0

Have you been able to find a fix? Or even a cause? I have the same exact issue. I even tried to uninstall and reinstall the office suite, but the problem came right back. Don't know if this will help anyone in diagnosing the problem, but when I tried to uninstall I got the error message,

"The installation source for this product could not be found."

So I had to use the Windows Install clean up tool to remove office. Anybody have any advice?

0

I spent the entire day Sunday uninstalling windows updates, microsoft office, anti-virus applications, spysweeper, removing toolbars fom IE, gosh you name it, rebooting after each itme. Then I reinstalled everything, except spysweeper, and the issue is still there. I heard on another tech website that this issue is "worldwide" and Microsoft doesn't have a 'fix' yet. So for now I have found that the only solution is to reply by creating a new email. Betsy

0

Thanks for the response. As soons as I find something else that might help, I'll keep you posted. Please do the same.

0

Run SCANPST.exe
This seemed to work for me (at least for now). The scanpst repair tool is installed by default
<system root>\program files\common files\system\msmapi\1033

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.