0

i would like some help on finding out how to get my auto play to work again...i tried scandisk,nortons utilities and fix it up...i can not figure out what happened to it...i insert discs into the cd rom and burners and nothing comes up...i check under hardware its says its ok... please help me before i go crazy. thank you
jeffrey

3
Contributors
5
Replies
6
Views
14 Years
Discussion Span
Last Post by caperjack
0

If you arew using winxp go into mycomputer and right click on the drive icon and click properties /auto play and set it to do as you please

0

i tried doing that before. it still does not work.but thanks for the reply caperjack ..
jeffrey

0

Auto-Play: Enable

Control Panel/Administrative Tools/Services/Shell Hardware Detection/Return this service to Automatic.

Start/Run/Gpedit.msc/Computer Configuration/Administrative Templates/System. Check your settings in the right pane for Turn Off AutoPlay (and modify).

Start/Run/Regedit
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet\Services\Cdrom. AutoRun = 1


That is taken from this site .just scroll dowm the page to auto run .
http://www.kellys-korner-xp.com/xp_abc.htm

0

well, i tried almost ALL the methods i could find on any forum but nothing worked.
finally, i came across "Microsoft Autoplay Repair Wizard" which automatically changes registry settings, that gpedit stuff and whatever to make Autoplay work again.
so, if the Autoplay feature has suddenly stopped working for your cd/dvd drives, pen drives etc., look no further than this free tool. believe me, nothing worked but this tool.
so here are the download links:-

LINK 1 (requires microsoft genuine validation process)
LINK 2

:icon_cheesygrin:

0

ironic ,my auto play stopped working awhile back ,just didnt bother fixing it will try tool 1 thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.