hello
my problem is that when i turn on my computer it turns off by itself.
To go into detail
When i turn on my computer the loading page comes up then before the welcome screen. That is when the computer turns off. Just before the welcome page comes up. The only time i can actually go on to my account is when it is in safe mode. Can someone help me?

i really need help.

does any1 know where i can downlaod a recovery disk from?
thanku

hello
my problem is that when i turn on my computer it turns off by itself.
To go into detail
When i turn on my computer the loading page comes up then before the welcome screen. That is when the computer turns off. Just before the welcome page comes up. The only time i can actually go on to my account is when it is in safe mode. Can someone help me?

hello ,when in safe mode right click on mycomputergo to properties/advanced,start up and recovery settings ,in system failure section uncheck automatically restart ,the next time it crashes it should give you the blue screen stop error message write down the error ,it would look something like this . post it back here when you get it
STOP: 0x0000008E (0xC00000005, 0x804EF844, 0xF89463FC,0x00000000)
it may also contain a file name like wixxxx32.exe

maybe a shutdown calling exe file is in your startup folder..^^

try going to..

C:\Documents and Settings\All Users\Start Menu\Programs\Startup

then click Tools..Folder Options..View Tab..and under Hidden files and folders..enable it..^^

Hi

i have the similar or same problem my pc shut down itself,

when it up's to load screen and shutdown, when i retry to on it comes for long time and between the work its shut down its self, if i try again it halt for long time at system boot screen not os screen.

plz give me the solution i try to repair xp sp2 but no use..still going on..

thanks

none of these are working.

is there a place where i can buy a recovery disk?

none of these are working.

is there a place where i can buy a recovery disk?

none of these what ,

When in safe mode type this into start/run , eventvwr

check for errors in the system part

prolly a craped out driver

have you fux0red with your drivers recently?
downloaded the most recent video drivers for example...
downloaded any programs and loaded any of them?