0

Last night my husband got a extrernal case for one of our hard drives(maxtor 80gig). Reason for it, is its and IDE and in our new computer we have only SATA connections. The case we got is a maddog mega vault 3.5 usb. Product#MD-AEN350USB2

After putting it in the case and plugging it in. It installed the drivers automatically. I could see all the contents on it. I moved some music files off of it and onto the main drive. After about 20 minutes I turned off the power switch on the exteral becasue I wasnt using it.

This morning I got up and went to turn on the external so I could move some more files and delete some. Well It wouldnt load up the hdd. I went into device manager and was getting a code 10.

I tried uninstalling the drivers. THen let windows automatically find them again. But it said it couldnt succesfully install them. I tried the driver cd that came with the case. installed that. When I go to update drivers it says it already updated but Im still getting a code 10.

I didnt do anything in between turning it off after I was using it the first time and starting it up this morning.

Any ideas on how I can try to get this thing to recognize the drive again. Or get it so the driver loads or something.
Im new to vista and its wasnt my choice of OS. Id prefer xp but ya know.. lol

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by tyuei
0

I found a solution to this problem. For anyone interested to know. :)

What I had to do was put the jumper on Cable Select in the external case.

Even though most say to set it as master. In this case master was not working neither was slave.
Vista did not recognise the drive internally when it was set to cable select, but did so externally.

Vista still says it needs to be formatted to be used, but I canceled out of that and can still access the files fine..

0

Thank you very much for the solution.
I put the jumper on Cable Select in the external case and mines working great now.

Thanks again for posting the solution!!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.