0

Hey guys, I'm hoping you can help me out. I have a Windows 2000 server running on a dual 2.4ghz Dell poweredge 2600 with 512mb ram. 2 hard drives: disk 0 is 36gb, and disk 1 is 76gb. the system is for our DVD archive system and has a DVD jukebox attached.

This is the problem I'm having, when I go to shut down, or restart, the server will go thru it's shut down process, and comes up to the blue/teal screen. it will stay there for 8-10 minutes, then the screen goes black, but the power, and hard drive lights stay on. it will not restart if that's the option used. I get no error codes in the event log, or the ntbtlog.txt file.

I've tried to restart will every, non essential service stopped. I've also tried in safe mode. same thing. i also tried to start it on a spare hard drive with a fresh build of 2000 on it, and it acted normal which would eliminate the BIOS/hardware.

Now here is where it gets interesting, if I start it up with just the disk 0 in place, it operates, shuts down, reboots normally. if I have another hard drive in slot 1 it hangs again. This will accure with the original 76gb drive there, or with a spare, blank drive there. Any ideas?

Server has SP4, all current patches, IIS, Exchange 2000, Legatto Disk xtender, SQL2000 If I don't figure this out, I'm gonna find out how expendable i am :sad:

2
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by FadiTara
0

Hello,

This is a good one.

Do you have a slot 2 that you can install a drive in and see how well it works? I am assuming that this is a PCI SCSI adapter that you are moving around the "slots". Or is this a big IDE system, and you are moving a primary and slave around. Not sure.

I would say that it is pointing to the hardware. Are the server's BIOS settings up to date?

If the second drive is in the system, and SCSI, is it properly terminated? Conflict of SCSI ID numbers possible?

Let us know.

Christian

0

I've tried it with a drive in the 2 slot as well... it is SCSI. the BIOS is the latest and greatest from Dell, and it did not effect it any. if I boot up off of the 'new build' drive, and have a drive in slot 1, it acts normally. So I'm 94% sure it's software.

0

Here's some more to digest: I've removed all recent updates/patches since this started to act up. i also re-aplied SP4. no change.

0

Well folks, it was an unresolvable issue.

FYI, On 8-10 we got news from the SEC that we were under an audit. Most of it reveolved around e-mail. It was getting hechtic around here, and I among a couple of other people were fearing for our jobs (I already packed up my personal items) We contacted KVS, and they sent someone out (at a rate of $2400 @ day) to help with a disaster recovery. I came in at night, after he had been here all day, and built a new server with a fresh OS on a spare 36 drive. We ended up rebuilding, which is what I initially wanted to do several weeks ago...

Still don't know the actual cause (possibly 3rd party software overwrote some DLLs), or the actual problem, but you can bet your bottom dollar I'm not going to install, or let someone else install any 3rd party software on it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.