0

When playing video clips in WMP (o/s is Vista) some of the files play with sound, but others will not. When I looked at the properties of the files, the ones which were playing with sound all had audio bit rates under 128kbps while all the ones which weren't playing were all 128kbps and higher. Also have been able to run the files with no problems on my other computer (o/s windows xp).

Have also just tried the files in Real Player and Winamp with no success.

All the sound controls I've checked are not muted.

Any help much apprecitated.

8
Contributors
12
Replies
13
Views
9 Years
Discussion Span
Last Post by maxxy
0

Welcome to daniweb :)

I discovered i have the same issue trying to get the music to play in 3-D Pinball (Its a MIDI file) and when i select MUSIC nothing plays (The control isnt muted,the file plays fine in WMP and used to play thru Pinball with no problems.)

Good luck to you my friend!

0

Thanks for that, gave it a try but nothing changed.

0

Have ended up using a different player, after a recomendation from a friend. This has played all the formats that I've thrown at it so it gets my recomendation for people with similiar problems.

Kmplayer is available at KMplayer.com

0

Hey i have tried to play a few movies on wm 11
but not able to play .... it says it needs codec but not able to figure out which codec .... plzz help ... i m able to play the movies on VLC!!!

0

Hey i have tried to play a few movies on wm 11
but not able to play .... it says it needs codec but not able to figure out which codec .... plzz help ... i m able to play the movies on VLC!!!

whats the format of the movies

0

1. REVERT TO A REGISTRY BACKUP

Boot to DOS (using a bootable floppy disk, e.g. from http://www.bootdisk.com) and type the following at the C:\ prompt -

SCANREG /RESTORE

Note the space before the forward slash in this command.

Follow the on-screen instructions, and try to restore the *oldest* backup of the registry (they're listed by date) as that's the one with the best chance of being from before the problem arose.

By default Windows keeps 5 backup copies of the Windows Registry, so that you can go back to before the problem arose.

When an on-screen message tells you that the registry has been successfully restored, restart the computer normally.


2. USE SYSTEM RESTORE

If the above hasn't solved the problem, use Win ME's "system restore" function to return the system to a point before the problem arose, if you have System Restore enabled in your computer.

For details, do a google search on the phrase "System Restore in Windows ME" at http://www.google.com -

http://www.google.co.uk/search?as_q=%22System+Restore+in+Windows+ME%22

0

Hi, I have a related problem I could use some help with. The other day, I installed wmp 11, after which I lost all sound from the computer. Even with the volume button all the way up, I hear no windows "chime" when the computer is turned on or off as one usually does. I also installed real player and tried playing a CD in it and I hear nothing there as well. So, it doesn't seem to be just a wmp problem. I went through the trouble shooting protocol checking the "devices" and "properties" and found no problem and received no solution. I did a re-install of the sound device from the restore cds and that hasn't solved the problem either. Prior to installing wmp 11, I had sound, both in the earlier version of wmp and the windows chime. This is on a Toshiba Tecra S1 notebook, and I don't have speakers, so I haven't tried plugging in speakers or headphones to see if that works. Any help would be appreciated.

0

Check the settings in the sound mixer.

Check that you didn't plug the speakers into the wrong hole.

Check that the speakers have power.

0

Hi, and thanks for the response. Currently, I'm not using speakers, other than the one's built into the notebook.

An update: sound came back since I posted but has mostly gone away once again. Apparently, the sound isn't completely gone as I can hear muffled sound on some video clips I've downloaded. However, I can't even hear a CD played on Real Player. This is rather annoying. Any suggestions would be appreciated.

0

Problem solved. I couldn't feel more stupid, but it turns out there is a physical volume dial on the side, which I had inadvertently turned all the way down while handling or fidgeting with the thing. I just bought this thing a month ago and, frankly, I haven't read the manual which is contained on the computer. Also, it is my first notebook. Not sure if they all have such a dial or not. Thanks for the replies. It's nice to see that people will help out with others' problems.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.