0

hi there.
I have just recently built a computer for my younger brother. it is running on 256Mb DDR ram, amd sempron processor and motherboard and 40Gb hard drive. I have installed Windows xp professional edition on it.

the problem is that whenever my brother installs and plays a game on it he gets the same error message come up (im not sure what it is as i havent seen it) after about an hour of playing on it. it says something like 'access denied, memory violation and then gives a code number. the system then crashes.

i have tried replacing the memory but this has been to no avail as the problem occurred even then. i have been told that it could be a motherboard fault bu i am confused as i think its a software fault. can somebody please help me and shed light on this as to what they feel it could be?

thankyou :?:

4
Contributors
12
Replies
13
Views
12 Years
Discussion Span
Last Post by JANINE
Featured Replies
  • found out what the problem seemed to be. looked like it was the graphics card and the motherbaord all along. on closer inspection inside found that the slot where the graphics card was seated had somehow melted internally. After replacing the motherboard and the graphics card all seems to work … Read More

0

my brother appears to be getting different ones all the time so i dont know what it is.

0

my brother appears to be getting different ones all the time so i dont know what it is.

ok,next time he gets one tell himto write it down

0

Have you given him a seperate account to the admin account you used to set the PC up. Sure it isn't a problem with his account accessing system files.

Let me know if this is the case, because you may need to rewrite permissions.

0

the permissions seems to be ok and i set him up as the computer administrator. im confused but i will have a look at the fault myself later and post any error messages i get up on this thread. is it a possibility that the files used in the permissions may have become corrupted.

also my brothers friend at pc world is juust as baffled but he thinks there might be a motherboard fault, taking in account they altered something and changed the graphics card and these errors still came up.

just out of curiosity how would he rewrite the permissions. hes running Xp professional on an AMD sempron processor, abit motherboard, and a 40Gb hard disk (seagate i think). he also has 512mb DDR memory.

0

he upgraded the memory without me being there. i looked inside earlier and noticed it.

0

hi there. as promised this is one of the error messages that is coming up on his computer. any ideas? i think its a problem to do with the memory or the hard disk.

My brother has told me that the first time this happened he took his machine down to PC world (where he works) and stripped it down to bare bones and put it back together piece by piece and the same thing kept on coming up. he was told it might be a problem with the motherboard. does any1 agree?

A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop Error screen,

Restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is

Identified in the Stop message, disable the driver or check

with the manufacturer for driver updates. Try changing video

Adapters.

Check with your hardware vendor for any BIOS updates. Disable

BIOS memory options such as caching or shadowing. If you need

To use Safe Mode to remove or disable components, restart your

Computer, press F8 to select Advanced startup Options, and then

Select Safe Mode.

Technical information:

*** STOP: 0x0000008E (0x0000005, 0x00000000, 0xF2D89A1C, 0x00000000)

Beginning dump of physical memory

Physical memory dump complete.

Contact your system administrator or technical support group for further

Assistance.

0

thankyou. i checked out that website and it was a great help. i've advised my brother of the problem and he can put it right. i'll let you know if theres any further problems. one thing i did notice on that site though is the game 'flight simulator' this is one of the games he has problems with. Nvidea G-force 4 graphics card. it says that this game might not be compatible with Nvidea chipsets.

thankyou

1

found out what the problem seemed to be. looked like it was the graphics card and the motherbaord all along. on closer inspection inside found that the slot where the graphics card was seated had somehow melted internally. After replacing the motherboard and the graphics card all seems to work well (hopefully) ;-)

Votes + Comments
excellent troubleshooting1
0

Awesome! Thanks for the followup! :D

thats ok. if i get any more probs i'll be back dont worry. :cheesy:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.