0

My father wanted to move from 2000 to XP, but insisted on using an upgrade instead of a clean install. Apparently, during setup he received the following msg:
SXS.DLL: syntax error in manifest or policy file "c:\I386\asms\1000\msft\windows\gdiplus\gdiplus.man" on line 4
Then "Installation Failed d:\i386asms Cannot Find File Specified"

He tried again, after moving disk to another optical drive & did not receive errors, but installation just hangs. He's rebooted numerous times & installation attempts to complete, but it hangs every time & does not display an estimated time to complete.

Booting from cd, and trying to upgrade rather than do a new installation, he's told that the installation he wishes to upgrade can't be found. Rebooting brings it back into setup, where it hangs.

He's in another state, so I can't physically help him & he desperately doesn't want to have to reinstall apps, etc. (Plus, I don't think he has very good data back-ups.) Is there anyway to save this upgrade installation?

If not, and he's forced to do a clean install, is he just going to have this same error? Has anyone found a fix for this?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by apple_eggby
0

Well, it seems that this occurs with some sort of hardware issue. In this case, the problem ended up being a wireless keyboard. Unplugged it & installation went through fine. Then we ran into other issues... Startup stalling at mup.sys (this was caused a a usb wireless mouse.) This has been a real nightmare. At any rate, thanks for the input!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.