0

Hello,

I've gone through heck today to try to get the NetGear Wireless USB Adapter MA111 to work with the MR814 router on my Windows XP Professional SP2.

I was on the phone for like two hours with NetGear Tech Support. They ran me through a bunch of stuff and at the end, blamed SP2 and said I needed to uninstall it.

I tried to set it up via the CD, originally, but the drivers caused a blue screen. So, I went online and got the new ones and it recognized it. It appears that there is a signal - but it doesn't make the connection. Websites don't work. I have tried so many things I can't even put it into words, but I am sure there is a ton I haven't tried.

I'll give anything a shot. I'd like to try to wipe my PC off of everything to do with this (maybe the old drivers are causing issues still?). I did uninstall and reinstall, but I am not sure if that gets all of it or not... well, I'm rambling, so I'll stop. Any ideas, please respond. Thanks. :)

I am basically giving up and buying some ethernet cables.

Thanks.

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Patrick
0

Have you checked the Netgear support site for the latest firmware for the router and the latest drivers for the wireless NIC? Just a thought :D

0

I do have the latest drivers for the device, but not the firmware for the router (I don't think). That is something I could try.

I wanted to find out if the original CD left some stuff on my PC, registry, what have you and see if I could clear all of that off and start fresh with the new drivers. The NetGear people wouldn't tell me if uninstall cleared everything off or not and they wouldn't tell me how to clean it off, either, if there was (no response to both questions, just continuation of spiel).

Thanks for the response.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.