0

Hello all, please help me. I need to leave town for two weeks and I will need to connect to the internet.

Okay, a few weeks ago I posted that my computer will only connect to the wireless network in my house. NOWHERE ELSE. Even though it says I have a strong signal, I can never connect. Not starbucks, not the library, not the train, nor in New Jersey. As soon as I walk back in my house I can connect fine.

I first noticed this after bestbuy returned my computer from repair. They changed my motherboard. It could have happened before, but thats when I noticed it.

amrith92 suggested that I run ipconfig

did that. If I run it from RUN, nothing happens. If I run it from the command prompt, I get :
IP address 192.168.1.139
subnet mask 255.255.255.0
default gateway 192.168.1.1

media state - media disconnected

Amrith92 suggested that I may not have 'permission' to access other networks. How do I change or access that. Please list all steps.

Some time last year I posted a thread called Please help - Variety of Issues[/B. Someone tried to do a static address or something on my comp. Everything was screwed up. Finally I was able to get back online and had enough other issues that I had to tend to. Is this why I cant connect outside of my house now? I dont know what was done exactly or how it was done. I let someone use my comp and we dont really speak anymore. How do I undo or fix whatever happened.

Gateway Tablet PC
Windows XP
Westell modem
Belkin router
I connect wirelessly

Thanks for any and all help

3
Contributors
4
Replies
6
Views
9 Years
Discussion Span
Last Post by zeroth
0

Hi go4urs,

First, what kind of equipment are you connecting to, i.e., router? Brand and model number. How many ethernet jacks does it have in the back?

Second, get to your command prompt and type ipconfig /all and post the result here. Post it while "connected" to the other router as well.


And there is the possibility that all those places either charge for connecting or have a registration or some other type of entry where you get a code or password. Usually you have to bring up a browser to see the entry page.

Finally, do you have encryption set up on your computer? On your router?

zeroth

0

Hi go4urs,

First, what kind of equipment are you connecting to, i.e., router? Brand and model number. How many ethernet jacks does it have in the back?

Second, get to your command prompt and type ipconfig /all and post the result here. Post it while "connected" to the other router as well.

Finally, do you have encryption set up on your computer? On your router? I dont know, how can I tell?

zeroth

Hello

I think I fixed it. There was a static ip address set and for DNS. I erased everything and selected the option for automatic configuration. I'm assuming that someone caused the problem. Now I just hope I can still get on when I get to my house.

Do I need the static ip address? It was set when someone was experimenting with my comp.

Now I have another ?. When I type ipconfig/all the black screen pops up REALLY fast then disappears. This also started after it was experimented with. What does this mean, can I fix it?

I have a westell 2200 modem and a belkin router (4500 ?).

Thanks for your reply.

0

A fixed IP address is used for certain situations like port forwarding, and it sounds as though you don't need it.
To access ipconfig:
Start/Run/cmd
Type ipconfig at the command prompt.

0

To get rid of the static IP, first click START, then

right click on My Network Places and choose Properties

Then, right click on Wireless Network Connection and again choose Properties

Highlight Internet Protocol (TCP/IP) and click on Properties

Make sure the the buttons are checked for Obtain an IP address automatically and Obtain DNS server address automatically.

Click OK. Restart the computer and check the IP address with ipconfig.

You should be able to access any public wifi services then that don't use authentication.

zeroth

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.