0

Okay, I'm a complete amateur at this. But I'll give it a shot because I'm desperate for help.

We recently moved to a new place. The guy from Rogers (the internet company) came to our place today to set up the new internet. The modem is connected to the family computer, and it works fine.

But I also have a laptop. Before we moved, I used a wireless connection, and it worked fine. Until today, I had no wireless connection because the internet wasn't set up. Today, it said that the wireless connection is found, so I connected to it, but the internet's not working.

The wireless router, D-Link, is just plugged in with nothing connected to it. Do I have to connect something to the router from the modem? Or something? PLEASE help me: I'm a complete amateur at this and I have no idea what I'm doing. My laptop and the family computer are both Windows XP.

3
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by Nayru
0

Hello,

Is the internet connection made directly to the family computer? If so, you will need to plug the internet connection from the Roger's device to the wireless router, and then connect using another wire, the router to the family computer. You will then need to see if your wireless works.

There is a good chance that your wireless is working properly, but from the sound of it, your installation is lacking the wireless router from being on the internet.

CABLE MODEM --> WIRELESS ROUTER ---------------->  Family Computer
			  |--------------> Wireless computer
0

I did that, but it still doesn't work.

When I disconnected the internet connection cord from the family computer and it said, on the bottom right-hand corner beside the clock, something like local area connection unplugged.

Okay, so from the very beginning, what I did was connect the USB ... cord thingy from the Rogers modem to the part of my router where it says 'USB' underneath. When I do that, the 'WAN' light lights up.

Then, I took another wire and connected it to the computer with the router.

When I did that, the internet for neither the family computer nor my laptop worked. Oh, and my laptop also says "Windows - System Error, There is an IP address conflict with another system on the network" on the little right-hand bottom corner beside the clock with a yellow triangular exclamation sign. I tampered with a few things without knowin what I was doing before like 'setting up new networks' so that may have nothing with what you told me to do...

Anf after I did all that, I tried connecting to my network on my wireless computer, but it did connect, but it kept going on and on trying to 'acquire network address' or something, and the family computer's internet doesn't work at all. And when I disconnected from the network on my wireless computer because I got impatient with it trying to acquire a network address on and on, after a while a little bubble appeared to say that one or more networks was detected. So I try to connect to it again, and it does, but it goes on trying to acquire a network address again...

0

Hello,

Ah. So you have a USB connection going on, and not strict ethernet. OK. Does your computer have an ethernet card? It would look like a FAT telephone connection socket. Bigger then telephone.

Christian

0

Well, there's a connection socket on the family computer, but it looks the same or a little bigger than a telephone socket.

0

are you using a PPPoE connection? If you are then you will have to configure your router with your user/password combination so that it can login to the internet

0

A PPPoE connection? I don't even know what that is... (sorry, I'm really amateur-ish at this)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.