0

Hi there,

Am using tp link wireless router to access wireless internet. Its like i have to connect my wireless router to the ISP's access point(AP) and i got to assign the IP address suggested by the ISP. I did everything correctly. Now if i ping with the gateway of ISP i receive reply without any data loss. Even if i ping the gateway with google.com like "ping www.google.com -t" i still receive reply. But when it comes to browsing the internet, i have problems. I cant browse though i receive reply from my ISP's gateway. I tried flushing my DNS resolver, still i face the problem. Pls help me. Thanks in advance.

4
Contributors
10
Replies
11
Views
6 Years
Discussion Span
Last Post by rch1231
0

Try this , open up command prompt on your computer and do a Telnet-
telnet google.com 80 , this is to test if http traffic is not blocked by the upstream , if you get a flashing cursor after hitting Enter that means you should have no problem browsing, try with another browser. If you do not get a flashing cursor and if the connection fails then something on your upstream is blocking it.

0

Are you able to ping out successfully from the command prompt of the PC or are you logged into the wireless router and pinging from it through a telnet session?

0

I just tried that telnet and the result is an expected one. I got flashing cursor. But still can't able to browse. :-(

0

Unable to browse any site? Which browser are you using? Try Deleting previous provisioning profiles from wireless NIC - reboot the System and connect.

0

I tried all browsers like google chrome, firefox, ie7, safari, still the same result. Restarted system quite few times and also cleared all the temp data, still cant able to browse.

0

Is this the issue with a single System or with all wireless systems? Try rebooting your upstream device(modem, router,..) once.

0

i use only one pc with the router. I rebooted the router quite few times and also reset it to factory settings and re-configured it. Still the same response. :-(

0

Hi

Is there another PC you can connect with to see if it is a problem fro more than one PC?

By asking about "pinging" it "through a telnet session" I was asking if you were pining fgrom the router or from the PC. If you are logged in to the router from the PC you could be pinging with the router operating system through a telnet session. As opposed to issuing the ping command from the command prompt of the PC.

The method of telneting to port 80 is a separate but related troubleshooting method that lets you know if the host is listening to and not blocking port 80. Port 80 being the standard port for browsing.

Try the commands below and save the screen output, copy and paste it in a text file.
You can keep a record of your troubleshooting, this will be especially helpful when working with your ISP.

# prints out IP configuration information
ipconfig /all

# clears cached DNS entries
ipconfig /flushdns

# releases and renews IP configuration information
ipconfig /renew

# and again to compare with what printed before
ipconfig /all

BTW The above may not work with Vista.

0

May I also suggest that you verify your name servers are working correctly from the command prompt. I would be interested to see what nameserver you are accessing. Also on your router what nameserver is it contacting to resolve addresses?

checking nameserver from command prompt:

nslookup google.com
or
nslookup google.com 4.2.2.2

will check with the public nameserver at 4.2.2.2 and send you back the results.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.