0

hello all

my problem is there appears to be 2 different wireless connection in my house one that I have set up (Betlkin1) and the other unknown but i think its probably a neighbours

My laptop keeps connecting to my neighbours wireless connection how do i set my laptop so that it just connects to my connection only.

I go to Control Panel -> Network Connections -> Wireless Network Connection -> Properties and under the Wireless Network tab I keep removing my neighbours connection away from Perferred Networks but it keeps coming back and connects to it

can somebody help me please

thanks

4
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by Mike-n-Maya
0

hello all

my problem is there appears to be 2 different wireless connection in my house one that I have set up (Betlkin1) and the other unknown but i think its probably a neighbours

My laptop keeps connecting to my neighbours wireless connection how do i set my laptop so that it just connects to my connection only.

I go to Control Panel -> Network Connections -> Wireless Network Connection -> Properties and under the Wireless Network tab I keep removing my neighbours connection away from Perferred Networks but it keeps coming back and connects to it

can somebody help me please

thanks

I forget where (And I dont use wireless so I cant help you out much) but there is a setting that says "Dont connect to non-preferred connections" or somthing similar.

0

Maybe try setting up WEP or WAP security thru the router to keep your neighbors signal out,delete your neighbors network again and reset your wireless network.
Hope this will help.

0

Do you have a wireless card or USB device for your laptop or is the wireless card internal to your laptop?
With my laptop, I have a wireless D-Link card, and the software associated with the wireless card allows me to define the default wireless connection (i.e. SSID, WEP, channel, etc.). I am always connected to this connection. If I perform a rescan, it will show other networks, but still remain on the default connection, unless I opt to select the other network.
You may want to consider changing your network configuration to another channel, enabling encryption options, etc. on the wireless router and then defining your default connection on your laptop to match this. I believe that there are overlaps on the standard 1-11 channels, so maybe try different channels, regardless ensure your laptop settings match your router settings.
Another consideration, maybe your laptop has a setting to continuously check for other wireless connections?? Could you de-activate that?
Just some ideas.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.