0

i hacve a pc with win-xp sp2 operating syatem. i can connect to my unix-oracle server through ftp for file transfering without any error ,when i enter in to server's required directory and try to find out the directory or list of file by 'ls' command then i got the massage
" 200 port command successful
150 opening ASCII mode data connection for file list
226 transfer complete "
but not getting any list why ?

some times before it was working fine . IS it problem of any virus ? pls suggest me the solution soon

4
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by antioed
0

What FTP software are you using?

Did the FTP software ever work or has it never worked on that system?

If the software worked properly at one time, what changes did you make to your operating system or network shortly before the problem occured?

0

hello
i am using windows ftp utility on command prompt , but it is not working , and and at the time of file transfer it is giving the same massage pls help

0

I would try to find the trial version of FlashFXP. I have also had problems with xp's ftp interface.

Miller

0

use ls -la to list contents...perhaps it's some kind of permissions issue. I have also seen firewalls interfere with ftp operations - especially list commands...especially the Cisco VPN client. uninstall any firewall you might have. try disabling the Windows firewall or any other firewall you might have in antivirus, etc. also check for any other vpn client that especially if it includes a firewalling capability. usually stopping the services for a vpn client or firewall and flushing the tcp/ip stack will be sufficient for fixing these problems:

flush the ip stack (from start-->run): net sh int ip reset c:\reset.txt

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.