0

Ok, I was going to ask more questions, but you are connected, bravo.

Now, access problem next, stand by.... :)

1. What OS are you using on both computers?

Edited by Kraai: n/a

0

both win xp pro sp2, kaspersky internet security on both - network is set to local so nothing should be blocked, windows firewall is off, I'd say we are nearly there ;)

0

The folder that you want to share, on what computer is it, on the laptop, or on the desktop?

Did you set permissions on that computer where the folder is, to allow access to that computer?

Are you logged in as an administrator with full rights?

0

folders to share are on both computers

yes, i gave permissions to read folders for other computers

yes, i am admin on both, i think problem is not with sharing - i cant get to explore computes - even if i wouldn't share any folders there is few default (like music pic etc) that are shared default by windows, same with printers, but i cant get to this point ;(

0

When you go to My Network on your computer, can you see the shared folder there, called "Name A on Name B" (where name A and name B is the names of your two networks)

0

If setup correctly, you should be able to access it by typing in your explorer addres bar something like:

\\computer name where you want to go\folder name

Edited by Kraai: n/a

0

no i my computer there is only folder shared documents, but those doc are form my own PC, how should i set it up?

0

OKAY

Here we go:

On your desktop

1. Open My Computer, then drive C: (or whatever your hardware drive name is)

2. Right click on a blank area, and create new folder, rename it for this purpose "test"

3. Right click now on this folder called test, and go to "sharing and security" and click it open

4. Tick the box that says "share this folder on the network" and click apply and ok.

5. Now, you must know the name of your desktop computer when you made it part of your network, you gave it a name, say you named it "kitchen" or watever, you will replace "kitchen"with the actual name you gave your computer on this network.

6. Go to the laptop now, and open your explorer browser, and type there:

\\kitchen\test

That should open the test folder on your desktop

0

grako, you cannot share from computers that have no password setup when simple file sharing is disabled:)
do you know about remote desktop?

Edited by skilly: omission

1

solved :) Finally I got sharing turn on :)
Problem was in my settings - I have set to deny anonymous access to network
To resolve this issue, set the value of the restrictanonymous registry entry to 0. To do this, follow these steps:

Click Start, click Run, type regedit, and then click OK.
Locate and then double-click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
On the right side, double-click restrictanonymous.
Make sure that the value in the Value data box is set to 0, and then click OK.
Close Registry Editor.
Restart the computer.

after that I got internet no WiFi and Iam able to share files and printers
Thanks to everyone who had helped me!

Best regards
Thom

Votes + Comments
i knew you'd figure it out yourself
0

Hey Thom

Good stuff!! and good luck. Click on solved at the bottom of your reply box to mark this thread as solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.