0

Hi all,
I am unable to reach a particular website from my home computer. But its easily accessible from office computer. I have cleared the cache in the browser, tried to flush the dns cache using ipconfig /flushdns. Nothing helps. Ping / tracert says - "Request timed out". Any pointers? Thanks in advance.

3
Contributors
13
Replies
14
Views
6 Years
Discussion Span
Last Post by skilly
0

i know a great practical joke to pull by overriding the DNS if i have logon to your computer. so when you go to your favorite site it will take you to the site you hate.
ha ..seriously though how long this been going on?

0

I have been trying the website from 1week and since then i have this problem. I'm trying to access a bank's website for internet banking.

I have checked the firewall settings too. In fact, once I tried to access it after disabling the firewall, still it dint help!

0

would you paste the output of this here so we can check it?
C:\Users\youruser>ipconfig /all

0

Sure. Here is the output you asked for -

C:\Users\SAHANA>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SAHANA-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : AC-81-12-4C-5A-A2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 4313 802.11b/g/n
Physical Address. . . . . . . . . : AC-81-12-4C-5A-A2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ed44:1a50:fd91:e40b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, October 12, 2011 4:39:15 PM
Lease Expires . . . . . . . . . . : Saturday, October 15, 2011 4:39:15 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 313295122
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-5F-A8-94-98-4B-E1-98-52-4A

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 98-4B-E1-98-52-4A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3833:a67:e4ac:a2eb(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::3833:a67:e4ac:a2eb%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{2B77449D-9D4A-416D-AD3C-C5AE23365889}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3F944D4A-2E73-4F6F-8C55-A576AEC99B60}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EA40C59F-E0FB-430C-A456-7FB54E41AE00}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\SAHANA>

0

you should uninstall all of your network adapters from device manager, then right-click any device, and choose 'scan for hardware changes' and the adapters should be detected and drivers auto-installed. you will have to re-enter your wifi network settings.

0

Your registry might be blocking the website. Go to your registry and type the web address of the banking site. You might want to clear all your browser data including cookies and cache files.

Edited by jingda: n/a

0

No, i am not able to enter through the IP address also. (http://<IP>)
Ping also doesnt seem to respond -

C:\Users\SAHANA>ping 210.210.18.57

Pinging 210.210.18.57 with 32 bytes of data:
Request timed out.

Ping statistics for 210.210.18.57:
Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),

C:\Users\SAHANA>

0

@jingda: Can you please tell me how to add the website in the registry?

0

i assume all other sites are working, then? check content tab of internet options, disable content advisor if it is enabled.
what does say when you cannot connect?
check C:/windows/system32/drivers/etc/hosts (open with notepad)
if you see your website listed on this file, delete it

0

Yes, skilly. All other sites are working. Content-advisor is disabled by default.
Hots file does not have the website. It reads -

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

0

type IP address& http address as shown in example in next line of file and save. this is that joke about bypassing external dns

For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost
#210.210.18.57 www.onlinesbm.com

but remove #sign, save, you may have to take ownership to save changes to the file(it's not normal)

Edited by skilly: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.