0

Please techie geniuses can ou you help me? My dell laptop is registering my belkin router as connected but when I try to open explorer, I get a message saying that no connection to the internet is currently available. Please any suggestions would be appreciated.

By the way I registered for my college wireless network yesterday and when I came home, I could no longer connect to my home wireless network on my user profile. My (foolish) attempts to fix it have led to the situation above on all profiles.

Hope this is the place for this thread. Where do I go if it's not?

4
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by cbemerine
0

What I'm startign to think is that mabe it might be due to a broken browser.

I would reccomend trying to download FireFox and then try using that.

Sorry for the late reply. ;)

0

You have to connect to the right network. If you just click on the wireless icon, you'll see a range of networks, click on the right one and connect. Might I suggest security for your home network, like wep or wpa so that people don't still your signal .

0

Use 'ipconfig' and 'ipconfig /all' from a Command Prompt (MSDOS Window) to see information that will help you.

To get to an MSDOS Window:

Start / Programs / Accessories / Command Prompt - should work for most versions of Windows Operating Systems.

ipconfig /all

you should see DHCP Enabled and Autoconfiguration Enabled if you don't this may be your problem.

you should see the IP addresses of your DNS servers as well as more information, though IPCONFIG by itself will show your Connection-specific DNS Suffix; IP Address; Subnet Mask and Default Gateway.

If you are not seeing this information then you need to set DHCP to enable autoconfiguration:

Start / Settings / Control Panel / Network and Dial-up Connections you should see "Local Area Connection" icon, if you don't you have not configured your computer to connect to the network in your house (i.e through hubs and/or routers, not the DSL or CableModem Routers)

Right Mouse Click on the "Local Area Connection" icon; select Properties; select Internet Protocol (TCP/IP) / Properties - make sure "Obtain an IP address automatically" is selected.

If you don't see a "Local Area Network Icon" then you need to configure one. Since you were connected before, you should have this and might need to change it. Most people end up with multiple Network configurations and icons...once you get one working, get rid of any others you do not need to avoid future confusion. Note if you travel with a laptop, you might want to keep icons for configurations that you will need again in the future, just give a more descriptive name to each so you will know when to use which one. Hope this helps.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.