0

I have two virtual machines set up; one is running Windows XP and the other is running Windows Server 2003. I can map network drives from Server 2003 to XP, but not the other way around. Similarly, I can ping the Server 2003 machine from the XP machine, but not the other way around. Any ideas?

Thanks, Elise

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by abadillo
0

Do both machines list the Network adapter?

One machine (Server 2003) says
AMD PCNET Family PCI Ethernet Adapter;
the other (Windows XP) says
VMware PCI Ethernet adapter.

Is that what you're asking for?

0

Well kinda. That is the Network card.
Try technet.com here is an article that might help you. But I would be sure that all network adapters for the server and workstation that have been created are first removed before trying again.

Sometimes disabling the firewall may help with the problem of seeing each other.

Or try this article. I would even search a little more on Microsofts technet website.

Here's the link I found, It might help:

http://www.microsoft.com/technet/isa/2004/plan/publishing_web_servers_ee.mspx

0

On the client machine, open IE, TOOLS, OPTIONS, under SECURITY tab click on Intranet Sites, then under there click on SITES, then ADVANCED, then type the name of your server and click Add. That should take care of the problem. Good Luck!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.