0

We've had the machine for 6 months working just fine. Three days ago my daughter was online using it when she got a slew of dialogs popping up from Symantec / Norton Antivirus. The messages said something about not being able to deliver a mail message. We couldn't kill the messages, so we cycled power. After coming back up, everything seemed fine.

Earlier in the day when they booted the machine, it ran a scandisk & did report a few problems that it automatically corrected.

It worked fine on Monday, but the dialogs started popping up again.

Ran Spybot (my wife ran it, so I don't know exactly what happened.) Spybot wanted to run on reboot to finish cleaning things.

After reboot, it will connect to my wireless router, but it doesn't seem to get an IP address nor connect to the internet. My other machines on the network all connect just fine, and the router sees the Acer machine & reports no problems with it.

It also will not connect if I connect it with a cable directly to the router.

Every time it boots, we get an error message that MemCheck.exe has generated an exception. From what I can find on the web, MemCheck.exe is Part of Ontrack's Fix-it Utilities Suite, although I didn’t know I had it installed (part of Norton?)

Another symptom: When I ping localhost I get trash characters on the line where the computer name should be displayed: “Ashleys [°ÿ]” instead of just “Ashleys”

I’ve deleted the wireless adapter from device manager and let it reinstall on reboot…no help.

Any thoughts? Thanks in advance for any help you can offer.

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by ICOULDSCREAM
0

Oops...a little more data that might help:

Running Windos XP Media Center Edition

Tried to do a system restore point from several restores right before the problems started, but it would not restore (no more info given.)

0

My Acer Aspire One won't connect to internet. The icon in lower right hand corner tells me its successfully connected with excellent signal strength. However, when I go to IE, the web page cannot be displayed. My other 2 laptops are working fine with Belkin router. I did a full system recovery without success, still cannot connect to internet. I cannot get internect access even when hardwired to modem. This has never been an issue and I never had to jump through so many hoops. Any ideas on how to remedy this problem?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.