0

I need some help. Today I attempted to upgrade the memory in my daughter's Toshiba Satellite M35X laptop (256 to 1 Gig). Upon changing the memory I noticed the laptop was only registering one of the two new memory chips. I went through the process of trying to determine whether I had bad chips or a bad socket. Well... now the laptop does not boot. It appears to be on but is not going thru the boot-up process. I've tried restarting the laptop several times ( with and with out the battery ) and still it will not boot. The laptop does beep at me. It gives me two sets of three beeps followed by a single beep. So... that would be 7 beeps total with a black screen and indication that the computer is on (based on indicator lights).

If any of you have a solution I would appreciate it.

Thanks!

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by DenisOxon
0

Hi,

Have you removed all the memory and tried to boot laptop ? If so what happens ?

Have you put old memory back in and rebooted ? What happens ?

Sounds to me as if new memory is either not seated correctly or incompatable.

Denis

0

I've tried various combinations of memory; Original, no memory, new and old.... Sometimes I get the Beep sequence and sometimes it attempts to boot. The fan will run for about 5 seconds and then it stops. In all cases, the monitor remains totally blank and the computer never boots. I've looked at other forums as will and it appears this is not an uncommon issue with this particular model.

0

Problem resolved: After thinking about what had happened I went back and re-checked how the memory chips were fitting into the memory socket and sure enough they were not fully seated properly. Amazing how things work when you put them together properly !! Anyway thanks for the help!

Mike

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.