1

I have a ECS RC410-M Rev 1.1 motherboard running a Pentium D 945 3.4 ghz processor, it has ran well for over six months, now everytime I connect a USB device that is 2.0 it connects at 2.0 high speed, but after a short time of use it reverts back to 2.0 Full speed which is 12 mhz. The biggest problem is if you have an external hard drive connected and are doing a backup it fails. I downloaded all of the current drivers I could find, including Microsoft KB90673 fix for USB 2.0.

I am running Windows XP Home with SP 2 and all of the Microsoft updates installed.

I bought a new ECS RC410-M Rev 1.3 made for HP by ECS and I reinstalled XP on it and I am getting the same error with this motherboard.

If anyone has experienced this problem and has an answer to these questions I would appreciate hearing from you.

1. Which HP PC uses the ECS RC410-M rev 1.3 LGA775 DDR-2 PCI-e x16 motherboard. I know HP calls it a Asterope GL8E.

2. Any other place to get current drivers for the motherboard. Elitegroup doesn't even list the RC410-M

3. It has an Southbridge ATI Chipset IXP450, can't find this either.

Currenlty I am in the process of sending the new motherboard I bought back to the company I bought it from.

All information relating to this problem will be appreciated.

Thanks a tired old retired Marine who has been fixing computer hardware and software for the past 40 years.

6
Contributors
12
Replies
13
Views
9 Years
Discussion Span
Last Post by aliashh
0

Hi,

I think you either have too many USB devices attached and are overloading USB powersupply, or the USB port has failed or is failing.

A benefit of MAC is that they tell you if power supply is overloaded, but PC's don't.

Hope this helps,

Have a Good New Year

Denis

0

Hi,

Thanks for your input, at the time of the testing I only had the one device connected to the USB ports and my power supply is a 400 amp, so would think that is ample. I may try another power supply just to check it out though.

Thank you for the input, ideas from others give me new things to try..

0

Sorry if I was not clear enough - I am not refering to computer powersupply, but the power that is supplied by USB port.Of the cables in a USB cable two are used for powering the attached devices. This power comes from USB controller. But there is only a limited amount.

When people start using unpowered USB hubs then it will run out of capacity.

If you only have one USB device attached then you should have no problem, provided USB controller is functioning correctly. I assume you don't have uSB keyboard or mouse ?

Rather than change the power supply I would go and net a new USB card and see if that fixes it.

Just another thought - have you tried another USB cable ? What length is cable you are using ?

Happy New Year

Denis

0

The length of the cable is 6 foot. I have 5 other desktops that work just fine with this external hard drive using the same cables. That leads me to believe the problem is in the motherboard. Tomorrow the place I purchased the motherboard will be open and hopefully I will be able to get a hold of them and see what they have to say.

Having two of these motherboards ECS RC410-M one ver 1.1 and one ver 1.3 and they both have the same problem just doesn't make sense to me, I have been finding other irregularities with the newest motherboard, last time I tried to boot it up it would turn on but not start, I found buy disconnecting the Power Led it would then boot up. (When I first plugged the PC in with the new motherboard, the Power LED was on all of the time there was power to the motherboard, suspect the motherboard has more than a USB problem.

Thanks for the feed back.

0

I was beginning to agree but had a recommendation to check other areas, like memory and or the processor, checked the memory and found it to have an error so am in the process of replacing the memory to see if that resolved the problem, awful funny though the only errors in the machine is with the USB 2.0. Oh well I have found working on these things for many years anything can happen.

Thanks for your input

0

Hi

I have the same board but its from A Hp A1550a. I am having the same problem with the usb ports. I bought a another mainboard from HP but i still have the same problem. Any Help would be appreciated.

Thanks
Anesthan

0

hi

The Usb card seems to be working i haven't had any issues and so it must be the mainboard thats still faulty.

Thanks
Anesthan

0

hi

The Usb card seems to be working i haven't had any issues and so it must be the mainboard thats still faulty.

Thanks
Anesthan

maybe a drive for the boards usb not install ,did you install mother board drivers from a cd that comes with motherboards .

0

I have the similar problem with the HP RC410-M. I have noticed substantial speed reduction when use the card reader. I am not sure it is related to the USE 2.0 power issue but the download a 2gb of picture from a SD card would take much longer time than it used to be. Maybe it has been toogled back to USE 1.1 or 1.2 mode. Does anyone knows how to check the card reader's speed?

0

i am trying to fix a hp m7415.uk htpc with the ecs rc410-m motherboard. the m/b needed replacing and i sourced a replacement on ebay. unfortunately the keyboard is not recognised yet the m/c starts without a problem. i do not have the manual for the m/b and was wondering if a jumper needs to be set to eable a ps2 keyboard ?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.