I have a gigabyte 915 motherboard, an intel p4 2.66ghz processor and a ddr1 512mb memory single stick on my system.. the system was working fine until a few days from today... the system does not boot when the memory is inserted in the slot ( I tried both slots that I have on the board) when the memory is removed i get a beep code (long short short).. the cpu fan doesn't power on.. i tried using a different cable for the power supply.. i also tried to disconnect everything and just kept the motherboard/processor power cable connected internally and tried to power on. system just doesn't power on with the memory inside..

is there any way to find out if it is a problem with the memory, motherboard or the power supply???

It sounds like the memory has gone bust! Try a different stick to eliminate the most possible scenario also the obstacle in diagnosis!

i dont have another memory to try.. i'll have to buy one.. i just wanted to confirm before buying new memory.. Is there any other thing that might have gone bad which might need relacing??

Hi and welcome george
i have 2 questions:
1-when all was fine before did you usually hear one beep/no beeps when system was powered on??
2-when powered on with the ram is the computer totally dead no sign of nothing?? (not likely)and without ram you get somethin?

system was working fine earlier.. system does not power on absolutely when memory is inserted now..

Hi George..... before u buy a new stick please contact gigabyte and let them know ur problem...as sometimes it might be ur motherboard problem too....

thats right,didnt wana crit but very recently ive been involved on a tread that where gigabyte wasnt one of the most likeable mobo's.so yeah it might be a gigabyte gone bad again

k. i'll check it with gigabyte.. thanks for all ur help!!