0

hi everyone, I am having trouble, I need to turn off my motherboard graphics card as it blew up.I bought a pci geforce 8500 card and installed it, but to run the driver disc I have to disable the motherboard card. I cannot alter the bios as the settings are fixed by lenovo. Everytime I start my computer I am having to start my monitor in the motherboard slot because it does not recognize the new card,I have just downloaded some windows updates retarted the computer and had to restart again by putting the monitor in the new card so I can use it, these are my specs:-

amd athlon 64x2 dual core 3800+
1gb,2500gb 7200rpm s-ata hdd
pci/pcie tower 4x4
nvidia GeForce 6100
multi burner plus 16x
product 3000j115
bios version 2nkt19aus
operating system version 3.01
toal memory 1024mb

Also when I run the drivers disc to install, it say`s " nv4_mini.sys " is missing and is needed to procede so I cannot install the drivers from the disc.
Please can anyone help me
Thank You

5
Contributors
12
Replies
14
Views
9 Years
Discussion Span
Last Post by sittas87
0

There may be a jumper on the motherboard for this but most likely it is in the BIOS settings when you boot up. It is probably labeled Integrated Peripherals. Disable it there.

0

tried that and it won`t let me make any changes in bios as it is set by Lenovo the computer maker, thank you for suggesting.

0

Open your device manager and find the display adapter, right click and disable.


Sell Gold

I have disbled the old display adapter, but when I load up again I get a box asking me for the old drivers, which of course is shot. thank you for the suggestion

0

Hi Hawkeye

According to what you're saying it sounds like the GFX is faulty or might not be compatible with you're mobo. Try these:
1-Test you're newby GFX card in a friends machine.
If youre newby card does'nt work in his machine than the card might be kapoot

2-Test a friends working GFX card in you're mobo and see it works
If his card doesnt work in you're machine than we know theres something on you're machine that not adding up

Please check that so we can know where the hickup lies

cheers

0

disable from bios setting and device manager

thank you, but as I have stated the bios is set and cannot be altered , and is set that way
by Lenovo the computer maker, and I have also disabled it in device manager.
thank you for the help

0

Hi Hawkeye

According to what you're saying it sounds like the GFX is faulty or might not be compatible with you're mobo. Try these:
1-Test you're newby GFX card in a friends machine.
If youre newby card does'nt work in his machine than the card might be kapoot

2-Test a friends working GFX card in you're mobo and see it works
If his card doesnt work in you're machine than we know theres something on you're machine that not adding up

Please check that so we can know where the hickup lies

cheers

Thank you I never thought of that, I will try as soon as I can. As you can see by the time it takes me to answer, I am quite busy and work some bad hours, I will try it and let you know as soon as I can. Once again I thank you for your suggestion and if it works I will give you Rep points. terry

0

No rush Terry. Will appreciate some rep. but lets first see what we can do with you're prob.

Cheers for now
sittas

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.