0

I put togther a computer with the Intel DP35DP motherboard. Had it running with two separate 1gb 800mhz memory chips. I bought 2 sets and I was only able to get 2 of the 4 to work. Memory had a lifetime warranty so I sent all 4 back in. The company OCZ sent me supposedly 2 matched pairs. Put 1 1gb strip in computer worked. Tried 2 -no go, tried 4 no go. Call Crucial an bought 2 2gb that supposedly gauranteed to work No go. Any suggestions?

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Mike R
0

have you tried one in each slot separatley?

Do the two originals still work? does the PC still boot?

Can you tell us which RAM you have now? (your old and new ones, state the clock speed and size please)

0

I have OCZ2P800R22GK 1 gb Dual Channel Memory PC2 6400 Platinum Edition P1 4-4-4 2.1V. The other memory I tried was Crucial CT2566HAA800.Y16F 2gb 240 pin DDR2 DIMM UNBUFF. The syetms comes up and tells me the computer has detected a change in hardware or software insert Windows Install Disk - Haven't tried this yet. I let the Windows start to load and it ask if I want to start Normally- Safe Mode .. I chose Normal mode and the it gave me the blue screen Windows has detected an error and is shutting down the computer. Right now I think I wants me to insert the Window disk. Let you know how I make out after that.

0

Having trouble navigating this forum. Placed one 2 gb Crucial memory in Slot 0 and the computer is up and running. I guess I'll try a second one and see if it stays running.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.