0

Hello, thank you for allowing me to join this forum, I hope someone can help me here.

I don't have a wide range of knowledge of computers I just type on them and do know how to install software just to give you some indication as to my computer know how.

I have a compaq 5410US computer running XP at home edition. Problem #1. I think I deleted an important operating file because right before, I was cleaning up my files sending things to the recycle bin. I'm almost sure I clicked on something and it said important operating file,and asked me if I was sure I wanted to delete this file. You guessed it I said yes.

Problem #2
Also, I was cleaning up my desk top and I had spyhunter software I thought was installed . It wasn't. I clicked on that by mistake and it installed. It asked if I wanted to restart my computer and I said yes. I restarted my computer and I have been stuck on the compaq logo screen ever sense.

I'm really not sure but, here is my problem. I can get to the compaq red logo and no further. In the right hand lower corner I get this message: F10Setup. The computer shuts down and restarts repeately, but always comes back to the red compaq logo screen. I tried going into bios but, to know avail. I also tried pressing F10 hoping that by some miracle it would start to work.
I tried using the restore CD and that won't work either.


Any help would be appreciated, any suggestions?

Thank you in advance.

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by David Green
0

Hello, thank you for allowing me to join this forum, I hope someone can help me here.

I don't have a wide range of knowledge of computers I just type on them and do know how to install software just to give you some indication as to my computer know how.

I have a compaq 5410US computer running XP at home edition. Problem #1. I think I deleted an important operating file because right before, I was cleaning up my files sending things to the recycle bin. I'm almost sure I clicked on something and it said important operating file,and asked me if I was sure I wanted to delete this file. You guessed it I said yes.

Problem #2
Also, I was cleaning up my desk top and I had spyhunter software I thought was installed . It wasn't. I clicked on that by mistake and it installed. It asked if I wanted to restart my computer and I said yes. I restarted my computer and I have been stuck on the compaq logo screen ever sense.

I'm really not sure but, here is my problem. I can get to the compaq red logo and no further. In the right hand lower corner I get this message: F10Setup. The computer shuts down and restarts repeately, but always comes back to the red compaq logo screen. I tried going into bios but, to know avail. I also tried pressing F10 hoping that by some miracle it would start to work.
I tried using the restore CD and that won't work either.


Any help would be appreciated, any suggestions?

Thank you in advance.

I have the same problem with the same computer. The Compay Presario 5410US. This Spyhunter program dowloaded itself on my computer without my knowledge and now my computer continues to recycle and I cannot get into safe mode.

Is there a solution to this problem?


Doug

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.