0

Hi. i get this blue screen when starting my PC very often.
Here are my PC specs (report from everest)

Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Date 2010-08-25
Time 19:24


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Computer Type ACPI Uniprocessor PC
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 3
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name A-3C67D6007F6E4
User Name a
Logon Domain A-3C67D6007F6E4
Date / Time 2010-08-25 / 19:24

Motherboard:
CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3500+
Motherboard Name Foxconn NF4UK8AA Series (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipset nVIDIA nForce4 Ultra, AMD Hammer
System Memory 1024 MB (PC3200 DDR SDRAM)
DIMM1: Kingston K 512 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz) (2.0-3-3-7 @ 166 MHz)
DIMM2: Kingston K 512 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz) (2.0-3-3-7 @ 166 MHz)
BIOS Type Award (12/21/04)
Communication Port Communications Port (COM1)
Communication Port Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce 7300 SE/7200 GS (512 MB)
3D Accelerator nVIDIA GeForce 7300 SE/7200 GS
Monitor HP w1907 [19" LCD] (CND7081R95)

Multimedia:
Audio Adapter Realtek ALC850 @ nVIDIA nForce4 (CK8-04) - Audio Codec Interface

Storage:
IDE Controller NVIDIA CK804 ADMA Controller (v2.7)
IDE Controller NVIDIA CK804 ADMA Controller (v2.7)
IDE Controller NVIDIA CK804 Parallel ATA Controller (v2.7)
Disk Drive Maxtor 6V250F0 (250 GB, 7200 RPM, SATA-II)
Disk Drive WDC WD5000AAKS-00A7B0 (465 GB, IDE)
Disk Drive WDC WD5000AAKS-00A7B0 (465 GB, IDE)
Optical Drive SONY DVD RW DW-Q30A (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 75249 MB (67630 MB free)
D: (NTFS) 88467 MB (87414 MB free)
F: (NTFS) 465.8 GB (7.7 GB free)
G: (NTFS) 465.8 GB (5.5 GB free)
Total Size 1091.4 GB (164.6 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Primary IP Address 192.168.1.126
Primary MAC Address 00-26-5A-71-CC-57
Network Adapter D-Link Wireless G DWA-510 Desktop Adapter (192.168.1.126)
Network Adapter NVIDIA nForce Networking Controller - Packet Scheduler Miniport

Peripherals:
FireWire Controller AT&T/Lucent IEEE1394 FireWire Controller (PHY: Agere FW322/323)
Infrared Controller Infrared Port
USB1 Controller nVIDIA nForce4 (CK8-04) - OHCI USB 1.1 Controller
USB2 Controller nVIDIA nForce4 (CK8-04) - EHCI USB 2.0 Controller
USB Device Creative WebCam Live! Motion #2

DMI:
DMI BIOS Vendor Phoenix Technologies, LTD
DMI BIOS Version 6.00 PG
DMI System Manufacturer
DMI System Product
DMI System Version
DMI System Serial Number
DMI Motherboard Manufacturer
DMI Motherboard Product NF-CK804
DMI Motherboard Version
DMI Motherboard Serial Number WLK650800986
DMI Chassis Manufacturer
DMI Chassis Version
DMI Chassis Serial Number
DMI Chassis Asset Tag
DMI Chassis Type Desktop Case
DMI Total / Free Memory Sockets 4 / 2


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

BIOS Properties:
Vendor Phoenix Technologies, LTD
Version 6.00 PG
Release Date 12/21/2004
Size 512 KB
Boot Devices Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Supported Standards DMI, APM, ACPI, ESCD, PnP
Expansion Capabilities ISA, PCI, USB

I get this blue screen error quite often when i turn on my PC. It can boot up to from 5th time. Sometimes just computer can freeze randomly while in windows. But this is only when i have connected only my main HDD. Things get worse when i connect all my 3 HDD's. Then i almost never can turn on it on, everytime i get bluescreen before windows started or after some secs when the desktop appeared.
I've read here that the problem could be seen in a dump file which windows generated, so here i got it with my 3 harddrives on. But i can't read it myself properly when opened in wordpad. My assumption is that my error appears cause of my power supply unit which is maximum of 350W.
I have attached my dumpfile
any help or solution would be appreciated. thanks

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by screwball2010
0

0x0000009C: MACHINE_CHECK_EXCEPTION
(Click to consult the online MSDN article.)
This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

that info is from this site ,if you click on 9c in the left pain .
http://aumha.org/a/stop.htm

0

Caperjack is right. It's most likely a hardware problem.
I encountered a similar issue on someones computer once. It turned out that it was the Power Supply. It was not capable of running all 4 of the guys Hard drives, video card,, etc etc. I got a 500W and it suddenly worked fine.
Start your machine with a Windows Disk in it, if you can boot from the disk,,once prompted, push R for recovery, and log into your windows in Command prompt. run chkdisk or scandisk to see if you have a failing hard drive.
Also double check your Jumper settings on your IDE hard drives and make sure you don't have 2 Masters fighting to be the boot disk.
After this. You should know whether or not it's HDD or a power issue..
I would then take out 1 stick of ram and run the pc,,then put it back and take out another,,or use a LIVE linux CD to boot the PC and run diagnostics from there.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.