0

I have a gateway select K7-950 problem started pc would run for aprox.45 mins. then shut down longer I left it unplugged longer it run. If did not unplug hit power button 15 -20 times it might restart. Called gateway they were no help he checked all settings said no problems ,told me it had to be on bellsouth"s wirless setup. I asked before we hung up could it be psu getting hot?He said no and that was it.So what I found was psu fan not working,took psu out and cleaned good when reinstalled no power at all. Replaced psu w/ new one still have no power, except on 20 pin board connector it has got on( #14 green ps-on= 5.02 dc volts) and (#9 purple stndby 5.04 dc volts) no others have power.Disconnected all except hard drv., still 0 removed motherboard,memories,all cards looked at all good don't see no cracks or burns! HELP HELP, it has MSI athlon 950mhz mother brd & processor, any and all help is apreciated . thanks ederd60

2
Contributors
1
Reply
3
Views
12 Years
Discussion Span
Last Post by djrivera1
0

The 5V on Pin 9 is always present when the power supply is plugged in. This connection supplies power to the various PC circuits that operate even when the PC is turned off, such as "Wake on Modem" or "Wake on LAN." It's also the reason you should never work in the PC with the power supply plugged in, unless you can remember to turn off the override switch every time. This live power is supplied to the adapter slots, so replacing adapters with the power cord plugged in may damage the motherboard or adapters. Way to check power supply is to disconnected everything thing by jumping pin 8 which is the gray wire to pin 14 which is the green wire, then power supply sure turn on and then measure the voltage on the harddrive connector 12vdc and 5vdc. More then likely you motherboard is gone, if powersupply turn on. CPU sure still sure be good.

As for Gat#### they do not know what they are doing, I won't even bother with there poor Tech service. (THEY SAID IT WAS YOUR WIRELESS SETUP ! THAT HAVE NOTHING TO DO WITH YOUR PROBLEM, ORDER A NEW MOTHERBOARD OR GET NEW CASE AND MOTHERBOARD AND SWITCH EVERYTHING OVER WILL FIX YOU PROBLEM.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.