Hey guys,

I cant access the BIOS for my friends Sony Vaio VGN-NR38M. Im trying to boot from CD to install Windows 7.

On turn on there is a Vaio logo and then a black screen with a blinking underscore and then then Windows Vista loads.

No BIOS key is displayed and ive spent a fair while trying all the function keys including Esc, Del, Ctrl + Esc & Ctrl + Del. Esc reboots the computer and most of the other Funtion keys ask me what OS I want to boot and Vista is the only one ebing displayed

On that screen is also says press F8 for advanced options but then it just asks me I want to start in safemode and other thing unreleated to selecting the boot device or the BIOS.

Please can someone help me out.


Going off this site http://pcsupport.about.com/od/fixtheproblem/a/biosaccess_pc.htm it looks like it is F1, F2, or F3. I would suggesting repeatedly pressing F1 from the moment you press the power button until you get the blinking underscore. If that doesn't work move on to F2, rinse, wash and repeat. Let me know if none of them work and I will dig a little deeper.

BTW I have notice that most splash screens cover the message stating which button to press. In the past I have been able to identify the button needed by quickly pressing esc to get rid of the splash screen. This does not always work my success ratio is about 75% of the time.


right on, zelkea. i'll just add that, once you access the bios, turn off the splash screen and turn off 'quick boot'. that first will do the obvious, while the second will run a full POST *and* give you more time to access the BIOS if you want to.

Ok I found that just pressing Esc at the splash screen shows a small boot menu.

It has 3 items. 1. CD Drive, 6. HDD and Enter Setup

Upon pressing enter on the first it just boots the PC as normal.

So I entered setup which appears to be BIOS. But even when I choose the CD drive as the first boot option from the list, save the chances and reboot, it still boots like theres no disc in the drive.

what version of the BIOS is it running? does the CD drive work in windows? are you able to boot to other discs?

Nice tip tje210, an extra couple of seconds can always help.

Sorry for the delay was on vacation for a couple days. It sounds like the problem might be with the Windows disk if it just skips over it and boots normally. As a test can you boot to the disk on another system?

Also Windows 7 comes on a DVD not a CD, I tried to pull up the specs to verify that the laptop in question has a dvd player but I was unsuccessful with the model number you provided. After you verify it does have a dvd can you double check the model for me, I was only able to find vgn-nr380 and nr385, and none of them had a M on Sony's site.

Try to reburn a windows disk, maybe yours is a bad copy, or you have a scratch on the part of the disk that tells the computer to reboot. A ton of restore disks are faulty.

Its fine, it was just the BIOS skipping booting from the disk even after setting it to boot from the disk first.

Strange but after diabling boot from hardrive completely it worked :)

That can make sense. Some computers are just strange, I usally set HDD to the last setting too or disable stuff like you said.

Thank you!!! This was driving me crazy. I had the same problem installing windows 7 on a sony vaio laptop and this worked. One other weird thing is that Linux Ubuntu installed just fine.

im using sony e serious model pcg-7q811w im having (BOOTMGR ctrl+alt+del)problem .i try to install new operating system but boot process was not working i shows that cammend again so please help me

I came across this discussion looking for help for the same symptom, then I decided to remove the HDD, battery and memory, booted with the dvd until it couldn't find the HD, backed out, put everything back and booted with the dvd and now it is installing.

Hello there, to get into bios on your Sony Vaio SVE1513Q1EB. You need to hold down the Assist key and then turn on your laptop, after few min it will take you to the Vaio Assist menu and then you can easily choose the Bios optoin by pressing the F2 button. In bios you need to nav to the boot menu and then change boot option UEFI to Legacy and then change the first boot deive to cd rom and then you good to go.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.