0

Hi there

I have a feeling i might know the answer to this already but I'm not positive.

My brother has a custom built computer AMD sempron 2400, 512MB RAM, Abit Motherboard, 300GB hard drive.

This computer was running XP Professional and Linux, but after a recent reformat it is now running a 6 month trial version of Vista Ultimate.

No matter what O/S my brother uses he keeps getting the same BSOD come up 'Driver IRQ NOT_LESS_OR_EQUAL' Its beginning to bug us. I've changed the IRQ's on some of the devices but this did not work either. We both reckon that there may be a small underlying problem with either the board, the CPU or the memory.

Please can somebody else aid our problem here?:)

4
Contributors
10
Replies
11
Views
10 Years
Discussion Span
Last Post by Chaky
0

Do you have an nForce northbridge and southbridge with MCP? The driver's from nvidia are known to cause this error. Uninstalling the networking drivers, most especially the network manager can solve this error.

0

I've also seen it on systems with ATI cards. In any case, I'd be looking at the graphics card first. Does it do it in safe mode with just basic drivers?

0

So, Your bro's using XP, Linux AND Vista? Or is it Vista only?


IRQ_NOT_LESS_OR_EQUAL is probbably the memory issue. Faulty sticks or timings cause this. You (or your bro) should troubleshoot 1 stick at the time.

It also can be comptibility issue.

I had my share of IRQ_NOT_LESS_OR_EQUAL BSOD's for number of reasons. Mostly compatibility and memory timings. Some came with my overclocking trial and errors.

Vista is still new at the scene, so expect it to have lots of bugs. Maybe it is interffering with other OS'es files. (Just a thought)

0

He's not had all the OS's at the same time. Just XP then Linux then Windows server 2003 trial edition then Vista RC1. The error has shown up on all so far. I used a hardware diagnostics tool the other day and it said possible error with Memory so I ran a full days worth of software testing on it. I will take out one stick and run the tests one at a time when i am on a day off later this week

0

You failed to mention what rig we're talking about. If it is anything related to Asus A8N Sli (mine mobo) then it is buisness as usual. I've heard that NF4 chipset is not all that trust-worthy. I had a lot of memory related issuees (read my last thread http://www.daniweb.com/techtalkforums/thread59131.html) but no BSOD's (except when I was experimenting with OC-ing). Maybe you should check the timings?

0

BTW, what hardware diagnostic tool did you use?

I used Vista's built in tools along with CTools. The motherboard is an Abit VA20 (no good bits like SLI).

A new problem has occurred - He is now getting a lot of random coloured characters on the POST screen (including heirogryphics) when he has his 2nd hard drive plugged in on to the Secondary Master (IDE1). The primary IDE channel (0) appears to be ok.

I tried a reformat of the O/S twice without results as the setup wouldn't go past 'Press any key to boot from CD'. On the 3rd attempt i managed to get it to work and am currently reformatting both drives as just one big partition.

Before doing this though i unplugged his 2nd hard drive and then booted into windows. On entering Windows I looked in the event viewer - System events and found that a lot of warnings had come up about one of his CD drives having detected errors during a paging period and A LOT more errors about a problem on the atapi

I have enclosed one of the instances of when these errors occurred below for reference.

26/10/2006 10:57:25 atapi Error None 9 N/A GRAHAM-SERVER The device, \Device\Ide\IdePort0, did not respond within the timeout period.

26/10/2006 10:54:50 Cdrom Warning None 51 N/A GRAHAM-SERVER An error was detected on device \Device\CdRom0 during a paging operation.

Some light being shed here would be greatly appreciated. Thankyou:)

P.S no over clocking was or has been done. The timings should therefore be unaffected

0

Looks like dying mobo. IDE controller to be precise. Either that or HD and optical dying at the same time (highly unlikely).

0

Looks like dying mobo. IDE controller to be precise. Either that or HD and optical dying at the same time (highly unlikely).

I think I am in agreement with you there. The hard drive in question isn't that old (it was only put in 4 months ago), so it's not likely to be that. I swapped out the old IDE cable for another known working one when the errors first started coming up, so the cable is ok. i've tried both cables in my own PC as well and they are both fine. I know he has one knackered CD drive but that is unplugged from both the PSU and the IDE so that won't be the problem.

Strangely though he was running that CD drive from that 'possible' failing IDE so i'm wondering if something could have happened that might be having adverse effects on other components. It's not likely i know but i'm taking a wild shot in the dark at some kind of surge in power through the board.:eek:

0

I guess your last hope would be reflashing the bios. You could also reduce the transfer rate (UDMA, MDMA) to a lower level, but it would be only dealing with sypthoms, and not the cause.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.