0

I recently had 2 samsung 60 gb hdd replaced in my alienware m7700 system. Originally they sat in a raid 0 config until 1 went defective, and I had both replaced by samsung under their 3 year warranty.

I recently received both drives back, model number MP0603H, and thats when the trouble started.

I didnt realize it originally, but samsung forgot to send the jumpers with the PATA drives, so the fastbuild bios wasnt reading both drives. After 2 days I received the jumpers in the mail, excited to get the system back online.

So far this is the issue, when using the jumpers, the bios now detects both drives, but when I hit ctrl y in the fastbuild autosetup, it lags for a second then gives me the error " error occurred when modifying array, system is going to reboot"

I have tried google over and over with no help as me and 2 other people seem to be the only ones in the world with this issue. I have also tried switching the jumpers around, using cable select on both, using cable select on the slave, setting them to master/slave, and none of it has helped. RAID is enabled in my Phoenix Bios and it detects that the array hasnt been setup yet. When I ctrl - f i get as far as trying to save the autosetup, and thats as far as I can get no matter what ive tried.

Ive also tried using the RAID drivers on an external floppy to setup windows in an attempt to load the raid, but the drives arent detected as soon as I get to the install portal of the XP setup and it crashes soon after to a BSOD.

Ive also looked under deleat in the fastbuil raid bios, and there is no Array 1 to deleat, so that isnt getting in the way. Both drives show as functional and their gb usage is showing just fine, its not till I hit ctrl-y do I have the issues.

Any help would be appreciated.

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by sammy305
0

While that article gives me a few ideas, it still goes past the point of setting up the array in the bios, which is where I can't pass yet.

0

Well as for a little update to this problem with further things ive done:

Tried going ATA and just loading windows to 1 disk, didnt work, said there was an issue when i tried to write to the partition.

Reseated several times and noticed that when i reseat it and then head into the fasttrack array bios, it sometimes will switch the UDMA mode from 2 to 5 and then back again later, will change the model/make name and number and will change the capacity from roughly 42000 to 60000 and back and forth.

Im thinking possibly connection issue, but not 100% sure yet. The IDE cable isnt that cheap and I'd like to check all options before I buy a completely new one.

0

Im thinking possibly connection issue, but not 100% sure yet. The IDE cable isnt that cheap and I'd like to check all options before I buy a completely new one.

IDE cable aren't cheap?:eek: At five dollars for shipping you will spend more on shipping than you will for your plain Jane IDE cable from Newegg.

If you want to save on the shipping go to Staples, you can pick one up for three bucks.:cheesy:

0

Sadly thats true for normal cables, this is a laptop and the only place I can find that carries the cable, is charging $64 for it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.