0

I'm trying to setup samba. I did everything according to the book. When I type in, in the web browser: localhost:901 the error is "connection is refused"????:cry:

7
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by TheOgre
0

Are you sure you have the rights to connect to that port on your system?
Check with netstat if it is open/listening :)

0

Also, if you have a firewall such as shorewall installed by default (I'm not sure what comes with redhat) then it may have ports closed that would normally be open. You'll have to check out if you have a firewall program/script running and if so, where you can edit it.

0

do:

ps wax | grep swat

and see if swat is running. Some distros install swat with samba, others don't. You also have to edit /etc/services to enable swat, or add the entry if it doesn't exist. Read the manpage for swat and it will show you an example of this, or refer to Dani's tutorial (I think she has it in there...)

If swat isn't running, then port 901 won't be listening, which will give you the error you received.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.