0

Hi All,
has anyone managed install fedora on a scsi drive useing the adaptec aha-2940uw card?

i have tryed booting with noprobe an dd but it will just hang on the aic7xxx driver or fail to find any disks.

any ideas

spikes

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by spikes
0

I've got one of those cards.

It's worked fine under slackware 9 and Debian Woody, I think both use 2.4.18, I think. I wasn't trying to install to the disk, but the kernel recognized it, and spun up the disks just fine.

I was running on an old PIIX4 chipset at the time. What motherboard are you using?

0

Hi,
I'm using an old intel nightshade board 'n440bx' with two pII 400's. the card and disks are found at boot, but then it just hangs on the aic7xxx driver at install time. i have tried using RH7.3 and the same thing happens. when i have tried using win 2000 server, the card works fine so i am guessing that its deffenatly the linux driver.

spikes

0

Hey,
I have been having a look at the adaptec scsi driver problem again to day. i am now sure that is the adaptec driver for fedora and redhat that is not working. i have managed to boot knoppix just fine it has found and can use the drives through the scsi interface, using the adaptec driver it has in its system.

so my next question, does anyone know if the aic7xxx driver will be fixed in the fedora core 2 reliese?

and next is there a way i could now install fedora to the hard disks using knoppix as some form of go-between?

cheers

spikes

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.