0

hey guys,

I am having problems with my audio driver. It an onboard audio controller on a asu A8V-VM motherboard. I have tried the realtek driver and a driver from asus but they all give me the error "windows vista cannot verify publisher of driver" would you like to continue, I click yes and have done this about 10 times but it never works. Have run them as admin tried everything.

I did have this problem before and managed to solve it but I can't for the life of me remeber how. It is an xmas present for someone so any help will be much apreciated in the next few days.

5
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by caperjack
0

Hi
Go to device manager and click on the button update the sound drive. choose the search on internet and hopefully your problem will be solved.

Regards

0

no have tried that and hasnt worked, the sound menu in the device manager isnt shown as vista doesnt think it has any, and if i try to add it via the internet it cant find it and if i do the search it isnt listed and i dont have a disk!

0

go to asus web site and get an update for the mother board sound drivers

i think from his first post he did that all ready!

i say go out and buy a pci sound card ,better than on board and should solve the problem !

also recently i reloaded Compaq ,Winxp with HD ac97 on board audio and had problems with it because it was high def! did some searching on google and found something about a missing windows hd file ,can't really remember ,i saved the drivers but not the website!something along these lines.
http://support.microsoft.com/kb/888111

0

Here you go dude: http://support.asus.com/download/download.aspx

hey guys,

I am having problems with my audio driver. It an onboard audio controller on a asu A8V-VM motherboard. I have tried the realtek driver and a driver from asus but they all give me the error "windows vista cannot verify publisher of driver" would you like to continue, I click yes and have done this about 10 times but it never works. Have run them as admin tried everything.

I did have this problem before and managed to solve it but I can't for the life of me remeber how. It is an xmas present for someone so any help will be much apreciated in the next few days.

0

hey guys i have the drivers and have tried to install them but get the the error "windows vista cannot verify publisher of driver" would you like to continue, I click yes and have done this about 10 times but it never works. Have run them as admin tried everything.

Oh and i dont wanna get a seperate sound card that will be a last resort.

0

hey guys i have the drivers and have tried to install them but get the the error "windows vista cannot verify publisher of driver" would you like to continue, I click yes and have done this about 10 times but it never works. Have run them as admin tried everything.

Oh and i dont wanna get a seperate sound card that will be a last resort.

is the onboard sound device enabled in the bios .

0

yep

is it high definition audio.i reloaded a Compaq computer a few weeks ago ,with out there original winxp recovery cd ,use a regular winxp cd ,so i didn't have the needed motherboard drivers and sound being one of them ,and the ac97 i downloaded from Compaq would load but not work ,i search for and found drivers through a link in a help forum like this one .I realize you are using Vista,but it might be similar problem

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.