0

i need help guys!

i had this problem only recently. i started windows normally as always, but then i noticed that the icons on my desktop dont have the "shadow effect" anymore. i also noticed that the background image and the icons are a bit pixelized.

ive tried everything, from adjusting the colors, appearance, colors, everything i know of. still, nothing. i have a feeling this has nothing to do with my graphics card or my monitor, because both are working fine. anyway i posted a shot of the icons that im talking about.

[IMG]http://i26.tinypic.com/fc31ir.jpg[/IMG]

hope you guys can help. thanks in advance!!

chris

3
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by gerbil
0

Have you tried tweaking the visual effects? Right click My Computer, choose properties, then advanced. Click settings under Performance. You can change the appearance settings here.

0

Have you tried tweaking the visual effects? Right click My Computer, choose properties, then advanced. Click settings under Performance. You can change the appearance settings here.

yeah ive tried that too. still, nothing.

0

Go start, run, paste in this:
control sysdm.cpl,,3
-press Performance settings, and check Use drop shadows for icon labels on desktop, apply n ok.

0

Go start, run, paste in this:
control sysdm.cpl,,3
-press Performance settings, and check Use drop shadows for icon labels on desktop, apply n ok.

its already checked and still no effect.

0

Okay. Do you have any active web content on your desktop? Try removing that...

okay so how do i check if i do have active web contents?

0

To check for web content, rclick on desktop, go properties, desktop, customise desktop, web, and check if any sites etc are listed.

0

To check for web content, rclick on desktop, go properties, desktop, customise desktop, web, and check if any sites etc are listed.

did that, there are no web contents. T__T

this is getting frustrating.

0

Ok, fooling around with someone else's problem the other day I noticed that when I locked web content on desktop it changed my shadowed icon labels to backgrounded just like yours. This is my last shot: Rclick your desktop, choose Arrange icons by, uncheck Lock web items on desktop [that is, if it is checked... :), ].

0

Ok, fooling around with someone else's problem the other day I noticed that when I locked web content on desktop it changed my shadowed icon labels to backgrounded just like yours. This is my last shot: Rclick your desktop, choose Arrange icons by, uncheck Lock web items on desktop [that is, if it is checked... :), ].

LOL!!! i thought it was a software problem or something. hahaha problem solved. i shall be thankful for all eternity, gerbil. :D

0

Cool... :)
I must assume that this feature is set automatically for web page desktop backgrounds so that the white lable text is visible if the webpage at that part of the desktop happens to display a pale colour..
These things are all logical..? but so confounding if you did not intend using particular aspects...

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.