0

Whenever I want to boot system mechanic 7 I get this pop up window that reads:

-Internet Explorer Script error

-:icon_exclaim: An error has occurred in the script on this page:

Line:
Char:
Error:
Code:
URL:

Do you want to continue running scripts on this page: (Yes) (No)

Clicking on either yes or no does a thing, this happens right when I click on System Mechanic 7, The splash screen comes up, and it sits there and looks like it's loading, but it's not.

What can I do to fix this, I've searched the web, but nothing I've tried has worked so far:icon_sad:

Thanks

8
Contributors
9
Replies
12
Views
9 Years
Discussion Span
Last Post by crunchie
0

disable system mechanic from starting with windows, then do an update of bot IE and system mechanic. i am almost certain that they have a fix for system mechanic on their wed site, most software get this error when you have IE7 installed.

0

reinstall ie7, or see if you can either disable or not use system mechanic pro with ie7. Also, get firefox or opera 9.25, as an alternative browser, as ie7 can get buggy some times.

0

Thanks for the help guy's, I can't find an update for this program. I use Firefox as my main browser, I still have IE7 on my machine though

1

System Mechanic uses IE's engine to render its dialog boxes.

Close System Mechanic (might have to end task in Task Manager)

Now, open up IE, Click Tools > Internet Options > Advanced Tab. Look through the list and take the checks out of Disable Script Debugging (Internet Explorer) and also Disable Script Debugging (Other) > Click Apply then OK. Close IE and reboot.

Should be ok from now on.

Votes + Comments
good job
0

I have this same problem, I use firefox as my main browser also, but have ie7 on the computer. This just started after I uninstalled nero 8, and tried (unsuccessfully) to install nero 7...it kept stopping right at the end. Ever since then I've gotten these script error messages on systems mechanic 7 and on microsoft's update page....even after disabling debugging, and notifications I still get them or a blank page on ie7......i unistalled ie7, reinstalled ie7 and that didn't help either....any other suggestions?

Brian

0

I had SMP 6.0 on my last system and it actually worked well. I got a new computer and for it I bought SMP 7 which has to be the BIGGEST mistake I have ever made. At first it simply didn't work, then all command functions were simply inactive, the interface has changed at least 3 times with the numerous upgrades, now all it does is constantly cough up script errors, about 40 application errors when loading in addition to continuous prompts to upgrade to the version I am already running. I've tried all procedures aforementioned in order to alleviate the problems, nevertheless, I believe the problem is the software itself. Regardless of numerous attempts to contact technical support (which is another joke), update after update after update, there seems to be no light at the end of the tunnel for my computer... as a matter of fact I believe it is getting worse with each update. I hate taking this off my computer simply because I paid for it and I've had it for well over the 30 day refund option, but I have to. The problems this software has created has driven me insane for well over a month now. (I have this software on 2 other laptops which all have the same symptoms)... Does anyone know of some fix for this as a last resort?

I have been an iolo customer since the first system mechanic and have been happy for the most part... they really out did themselves in topping off the crap pile with SM7. So long iolo!

0

I had the same problem; did an uninstall with Iolo web site instructions, reinstalled, and problem resolved. I use Firefox as my main browser, too.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.