0

I closed my computer without shutting down properly. (That's another problem.) I clicked "Restore my Active Desktop" and received an Internet Explorer Script Error (Line 65, char. 1, Error Object doesn't support this action" Code 0 URL .....) Then it says do you want to continue running script on this page? I pressed no (no result), so I pressed Yes. Still no result. I am using Mozilla Firefox as a browser instead of Internet Explorer. Could that be the root of this problem? Any help would be appreciated.

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by E.K.Wicke
0

try this, go to this registry key
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components
Change the value of DeskHtmlVersion to zero instead of decimal 272.

let me know if it works

0

Or u could right click the desktop > desktop > customize desktop > turn off active page and apply and then reactivate it and apply

0

Thanks for the advice. When I turned on the computer this a.m., the desktop came up correctly, and no Desktop Script Error warning. Bobby, should I still follow your instructions for changing the value of DeskHtmlVersion?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.