0

If anyone can shed light on this, I will appreciate it! I get this error when I try to set up a printer for a user on my network;

"a policy is in effect on your computer which prevents you from connecting to this print queue"

I checked the user rights, and they are not any different than they have been in the past. I made the user a power user on the unit, and that did not work. The user belongs to the advanced users group on the server, with access to all printers on the network, and I am now at a loss, I hope someone can help!

3
Contributors
11
Replies
12
Views
9 Years
Discussion Span
Last Post by itdupuis
Featured Replies
0

how are you adding the user, through AD or just by adding the printer on the user computer. give us some more detail

1

is this server configured as a domain and the user added to AD

Votes + Comments
thanks for posting so quickly!!
0

I am not sure what "AD" stands for, but this server is our main server and it runs DHCP, DNS, File server, print server, and WINS, and yes, it is our domain server.

0

AD - Active Directory.

Log in to the workstation as Administrator, connect the printer, and after that re-login as the user and try to print. The power users have access to print, but not to install printers.

0

AD=active directory, wow that makes me feel stupid......


DimaYasny,

That is one of the problems. After I add it as administrator, then the user is not able to see it. So I have tried changing the user to administrator on that workstation, and it does not work. I am at a loss.....

0

if you log into the workstation as the domain admin, add the printer, edit it's security to let users print, and then re-login as the user, it doesn't work?

0

Nope, I just replaced the cpu with a new unit, and now everything works fine.......

0

That is kinda weird. so could it be the CPU was the problem or some restriction on the CPU that would not allow the user to see the printer.

0

Im not even sure. I attempted everything that I could think of, and used suggestions from here, but nothing seemed to work. I took it as a loss, I'll probably wipe it and reload the OS, and set it up somewhere else. I hope to not see that same error when I reset it. If it does happen, I will be tempted to know if the error came from the server.............time will tell!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.