0

Peace unto all,

My father has managed this computer to have two accounts:

1. Admin
2. Family (restricted)

Now one thing I notice is that the USB port only works on admin account! But when it comes to the restricted family account (where we can't install stuff, etc), the USB port does not respond! For example, when I plug in the DigiCam for Family account, the little box doesnt pop-up that shows it has been detected. On the other hand, when that is done on admin, it works.

How can this be resolved, to keep the Family account "restricted" at the same time and have the USB port respond? I was thinking maybe you could do something in the registry? Please help.

Regards,

Da Muslim

4
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by da_muslim
0

Give it some time!

Somebody should be able to help you out here. You posted the question in a timeframe where there aren't many people on board. Give it a day or so, and someone should be able to help you.

0

Are you absolutely sure that the device has not been detected? Plug a device into the port, wait a bit for Windows to have time for detection, then try to use it. It may be only the pop-up messages that have somehow been disabled.

For example, plug in a digital camera which has images stored on it. Wait a bit, then start the "Camera and Scanner wizard" from the Start -> Programs -> Accessories menu. Plug a different device in, wait a bit, then try to run a program which uses it.

Those pop-up messages can be disabled, and you need to determine if the port is really unavailable or not.

0

This is for printers but it's the same thing.

To grant permissions to load and unload device drivers

  1. In Programs, point to Administrative Tools, and then click Local Security Policy.
  2. In the console tree, double-click Local Policies, and then double-click User Rights Assignment.
  3. In the details pane, right-click the Load and unload device drivers policy, and then click Properties.
  4. Click Add User or Group, enter the appropriate user name, and if you are done adding users, click OK. To avoid having to grant permissions on a per user basis, you can click Load and unload device drivers to grant permissions to add local printers to the Power Users group.
  5. Click Add User or Group, click Object Types, select the Groups checkbox, and then click OK.
  6. Click Locations, select the local computer at the top of the network tree, and then click OK.
  7. In the name box, type Power Users, and then click OK.
  8. Click OK.
0

Thank you so much Antioed! I really appriciate your help, and your well-grounded knowledge. My dad followed your instructions, and it turned out successful. I will post question if another problem arises.

Thanks again, you are a kind individual!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.