0

Hello,

This is the first time i post here, but i have to say this is a good site which taught me a few things even though my knowledge in computers is very primitive.

You're probably fedup with this title already but i just cant fix the problem. I'm using windows xp SP 2, and i cant browse properly. sometimes i cant connect through programs like msn messenger unless i try a many number of times. Sometimes the browsing is perfect for a few minutes, but then i get the message of DNS error again, and i have to keep reloading the page before it shows up if it ever does. and another thing is that not all the graphics of a webpage show up, for example the one i'm on right now while i'm typing this message, the smilies are all replaced with red x's. i also know that i'll have a hard time sending it cuz i'll get the "cannot fine server + dns error" once i click on send, and i'll hae to go back try again go back try again.

The problem started 3 weeks ago right after installing a cable modem. i formatted my computer and i didnt install many programs.

The connection is fine according to my internet provider, since at first i thought it might have been a problem with the new cable connection.
I've tried using adaware, Spybot S& D and CW Shredder, however i couldnt update the shredder geting the message ""Unable to retrieve CWShredder update information. the server might be unavailable" which might be because of my computer problem. ( its a version 1.59.1 )

I tried running HJT and i saw a few entries with the word kimochi.exe, so i just deleted them, cuz i think kimochi is a spyware. now i know that was wrong to mess with the HJT for a person who doesnt know much.

so what should i do? should i post a HJT log in the security section? or what ?

thanks a lot, and sorry for the long message

5
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by DMR
0

Hi I have the exact same problem with my internet explorer and I posted my HJT log in the security section you should do the same.

0

so what should i do? should i post a HJT log in the security section? or what ?

Yes, go ahead and post your log in the Security forum along with the descripton of the problem you're having. Before posting, make sure you have the latest version of HJT (1.98.2) and have it in it's own permanent folder (like c:\hjt\hijackthis.exe).

0

... i couldnt update the shredder geting the message ""Unable to retrieve CWShredder update information. the server might be unavailable" which might be because of my computer problem. ( its a version 1.59.1)

That particular error is not part of your problem; it seems to be an ongoing problem on the server's side. You can get the latest version of CWShredder (and other spyware tools) from this site:

http://www.majorgeeks.com/downloads31.html

0

I have the exact same problem. Did you ever figure out what was wrong? How do I fix it?

0

Hi SEQ,

First of all- welcome to DaniWeb :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please give us as much specific info as possible regarding the problem (exact error messages, system specs, troubleshooting steps you've already tried, etc.). Remember that having the same symptom as another member does not mean that you actually have the same problem.

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforums/faq.php?faq=daniweb_policies

Thanks for understanding.

0

Due to the fact that the member who originally started this thread has not responded in quite a long time, this thread is considered abandoned and has been closed.

In accordance with our posting rules, other members having similar questions or problems need to start their own threads and post their questions there.
In order to help us help you most quickly, please include as much information about your problem as possible in your posts.

If the member who originally started this thread wishes to have the thread reopened, please send your request, including a link to this thread, to one of our moderators via email or Private Message.

Thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.