I have xp home version and when I click on a link within a site or another page I have to go up top right and click on restore to enlarge the page, I must have changed something in settings, how do I fix it so all pages in IE 7 are big and I don't have to click restore everytime?

I got an e-mail from here and when I clicked link to come back here the page was not enlarged I had to click up top restore.

Thanks so much!

Recommended Answers

All 8 Replies

Re-size the page manually (Drag the corners to the size you want).
Close the browser and it should open to the same size.

Enlarge your page to all screen and then you close the browser.
The page now is open to all screen

Bye

I did those too and it still came back small the next time,
Thanks so much!

this is a trick from ie 6 not sure if it works with ie 7 .drag the pager bigger from the corner like suggested but close it by going to ,file /exit

This is a setting in the shortcut.

This is a setting in the shortcut.

its a link within a page ,not a shortcut,not the same thing

Opened links from pages are governed by settings in the browser. They do not remember the previous settings like direct openings can.

i would like to correct my tip in post #5
drag the pager bigger from the corner like suggested but close it by going to ,file /exit,while holding down the CTRL key ,this useto work in IE6.0 .not sure if it works with IE7 because i don't use 7

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.