0

When i start up xp i get a message saying:

RUNDLL: Error loading C:\WINDOWS\system32\hwasgsne.dll
The specified module could not be found.

Im not sure what has started this but any advice would be greatly appreciated.

Thanks.

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by Citrus_Crow
0

Hi
Start windows,open command prompt.With your OS system disk in the drive-type sfc /scannow.Let the process run trough.Restart when done and if you got a winner

Cheers

0

take note of the space in the command youre typing: sfc /scannow

That didnt work. but thanks for helping anyways.

0

Did your Antivirus / Antispyware software alert you it removed a virus / spyware before this started happening? I am guessing it removed the virus / spyware but didn't remove the reference to it on startup. Use a program that shows you all the programs starting up at bootup to disable this startup. For example: Click Start->Run type MSCONFIG, click OK, click on the Startup tab and find the line the references rundll and hwasgsne.dll. Uncheck this line and click OK.

0

Did your Antivirus / Antispyware software alert you it removed a virus / spyware before this started happening? I am guessing it removed the virus / spyware but didn't remove the reference to it on startup. Use a program that shows you all the programs starting up at bootup to disable this startup. For example: Click Start->Run type MSCONFIG, click OK, click on the Startup tab and find the line the references rundll and hwasgsne.dll. Uncheck this line and click OK.

Thats another good posibility.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.