0

Hi there,
Here is my problem:
I get this message "Windows/System32/Config/System file missing or corrupt". I have tried this so far:
-Using my Windows Installation disk to try to repair my registry, using the windows tutorial (http://support.microsoft.com/kb/307545/en-us), but when i try to enter the first line (c:\>md tmp) i get an access is denied response.
-Next I tried to start windows in safe mode (by pressing F8 after the POST), but i get the same message ("Windows/System32/Config/System file missing or corrupt").
-I have also tried making the corrupted disk a slave and copying my files, and that works great... but i need to access my trend micro internet security file lock vault, so i REALLY need to run windows to get those files, because right now i cant access it.
Any suggestions?
Thanks,
Waxbar1

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by jmassey
0

Here's a tutorial on how to roll your registry back in the recovery console. Basically you pick from several restore points and reset your registry to that day. Fairly painless.

0

Actually You Will Need To Access The DNS Server Data To Acess The Bit Defender Security.
So I Will Prefer You To Just Roll Back Your PC With Xp botable Disk And Return to checkpoints.

0

c:\>md tmp

Are you changing directory to C:\? You'll need to be at 'C:\WINDOWS>' when you type that command, not C:\. By default, you should be in the windows dir when you start recovery console, so just start typing the commands as listed in the guide you linked to (don't change directory). If you try to do much of anything in a dir outside of C:\WINDOWS (or its subs), you'll get 'access denied'.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.