0

I really did a stupid thing to try to help out a neighbor. His Dell computer got the blue screen of death on it. I tried to make the system recovery work, but that was a bust. He didn't have any recovery CDs so I thought that my Gateway recovery CDs might work. Boy was I wrong! Now I can't even get a Windows XP boot disk to work. When I turn it on, I get the Dell BIOS screen, but then it switches to a Gateway recovery program.

Can anyone help me with my faux pas?

Janet

4
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by jbernd62
0

On start up tap F10; with luck this might get you into a recovery mode for the system.
If this doesn't work, try tapping F8 and booting the DOS. Type format c: to clean out the drive and then try your windows XP boot disks...
If none of these fixes help you might need to contact dell and get new recovery disks... Or you could take it to a computer shop to have them look at it. Or just install a new OS....

-Inkcoder

0

so far with my experience with dell I have not been able to use any other generic disks for the dell systems. Only dell disks would work on a dell. So i would say the best thing to do is try to get hold of dell recovery disk to use on the pc...not a hero.

Raj

0

Thanks for the suggestions! Do you know of anyplace to download a recovery disc instead of getting them through the mail?

0

ask around with ur friends and family if they have a similar dell system then you should be able to use theirs, but other than that I can't suggest whether you can download them, I could be wrong on downloading part though.

Raj

0

Dell may even charge you to get the recovery disks. But I am almost certain (unless they have changed their methods since I was a customer) they will not provide you a download site. Good luck with your issue!

0

Problem solved. I found someone with a Dell Dimension 2350 and used the reinstall disc to get XP back on the machine and used their old application reinstall disc to get other stuff up and going. Then I went to the Dell website and got upgrades to everything and upgraded to SP 3 on Windows. Everything works great now! Thanks for all your suggestions! This is really a great support site!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.