0

Hi

i have a dell inspiron 5160 with WINDOWS XP .And from 2 days whenever i start the laptop it shows the "DELL SCREEN AND A LOADING BAR"
Bar loads up to 3/4 th .Then it stops .

i was trying to repair XP using the XP CD which i got when i bought the laptop.But even if i put the cd nothing is loading except this dell screen and a bar upto 3/4th .

Is there any other way to make my laptop work.

plz help me

thanks in advance

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by DCarl
0

It sounds like your laptop cd drive is after the hard drive in the boot order. You change that order in the BIOS. Most Dell computers require you to press F2 when starting up to get into the BIOS settup screen. It should tell you on the first screen that comes up.

You didn't specify whether the cd you are using is a genuine microsoft windows install cd or a Dell recovery cd. If a recovery cd, be advised that it may format your hard drive.

You might post more about the original problem you are having that prompted you to fix XP.

Either way proceed with caution if you have critical data on the drive.

Hope this helps.

0

It sounds like your laptop cd drive is after the hard drive in the boot order. You change that order in the BIOS. Most Dell computers require you to press F2 when starting up to get into the BIOS settup screen. It should tell you on the first screen that comes up.

You didn't specify whether the cd you are using is a genuine microsoft windows install cd or a Dell recovery cd. If a recovery cd, be advised that it may format your hard drive.

You might post more about the original problem you are having that prompted you to fix XP.

Either way proceed with caution if you have critical data on the drive.

Hope this helps.

I have a genuine windows xp cd on that it says to use it for"reinstallation of xp"
i had put this cd in cd drive and pressed the power button to restart it then started pressing
f2.But again the same problem dell screen loads upto 3/4th then stops.

And some times the
1.dell screen loads upto 3/4th
2.then a black screen comes

like this 1 and 2 repeat .

Recently i have installed NORTON INTERNET SECURITY 2008 LIKE one week pefore this problem.Do u think this problem might be because of this .

Help me please

thanks in advance

0

Sorry I wasn't a little clearer. If when you pressed F2 the computer just continued to try to boot, then it is probably a different key. If you are only seeing a full screen Dell logo from the beginning, try pressing tab key. This should show the POST process that is going on behind the logo. Look for something that says "press delete to enter setup" or it might say "F1=setup" or something similar.

This setup is not related at all to windows setup. This is a setup program for your motherboard and is where you change settings for onboard peripherals, drives, date, time etc. Once in setup, you will be looking for the setting for "boot order". Make sure that the cdrom is the first boot device.

Hope this is clearer and hope it helps.

0

Sorry I wasn't a little clearer. If when you pressed F2 the computer just continued to try to boot, then it is probably a different key. If you are only seeing a full screen Dell logo from the beginning, try pressing tab key. This should show the POST process that is going on behind the logo. Look for something that says "press delete to enter setup" or it might say "F1=setup" or something similar.

This setup is not related at all to windows setup. This is a setup program for your motherboard and is where you change settings for onboard peripherals, drives, date, time etc. Once in setup, you will be looking for the setting for "boot order". Make sure that the cdrom is the first boot device.

Hope this is clearer and hope it helps.

THANKYOU FOR UR ADVICE
on the right hand top corner it is saying f2-setup,f12-boot menu
luckily or unluckily i was able to format the laptop yesterday .then when i was above to install drivers cd the same problem started.
now
1.dell screen loads
2.black screen

steps 1 and 2 repeat
is there any hardware problem
or anything else

kindly advice me
thanks in advance

0

There could be a problem with the hard drive. It sounds like the computer is rebooting and it could be from a hardware issue. You said that you got the hard drive formatted. Did you ever get the computer to boot to the cd? Pressing the F12 key for the boot menu will allow you to select the cd drive to boot to. The windows xp setup should have continued after the format. If the xp setup errored then it may be getting a stop error and then rebooting.

0

Have you tried to boot to safe mode? You do that by gently depressing the F8 key when booting. If you can get into this, my bet would be on an issue with the Norton.

If you have access to another machine, and the above works, try downloading the Symantec Uninstall Tool from that website and doing a safe mode uninstall. It may make for a few slow reboots, but if the machine comes up again after that, either the Norton didn't install completely, didn't install correctly, or your machine doesn't have the horsepower to run it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.