0

For a while now my modem has been acting funky. I'll dial up my ISP and it'll work alright for maybe five minutes. Then it stops transferring data. The connection is still open, it just won't let me access anything on the web. I've recently moved and now have a cable modem, and it still does it. So I guess it isn't the modem (all the LEDs are still on), but what is it? I've always been able to access the internet in Linux just fine, but I have no idea whats up with Windows.

I'm using Win98SE on a homebrew system. This has been happening for months now, and I really don't know what I could have done to make it start, if anything. Any suggestions on where to look?

Thanks

3
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by alc6379
0

Try These 2 Programs

1. Downloaded and Install Spybot S&D, accepting the Default Settings
(Please ensure you have version 1.3 final.)
Home - The home of Spybot-S&D!: http://www.safer-networking.org/
Here is a nice Tutorial http://www.safer-networking.org/index.php?page=tutorial

2. Go to Start > Programs >Spybot – Search & Destroy and choose Spybot S&D

3. Close ALL windows except Spybot S&D

4. Click the button to ‘Search for Updates’ and download and install the Updates.

5. Next click the button ‘Check for Problems’

6. When Spybot is complete, it will be showing 'RED' (RED) entries ‘BLACK’ entries and ‘GREEN’ (GREEN) entries in the window

7. Unsure there is a check mark beside the RED (RED) entries ONLY.

8. Choose ‘Fix Selected Problems’ and allow Spybot to fix the RED (RED) entries.

9. REBOOT

================================================
Scanning in Ad-Aware:
(please ensure you have version 6 build 6. 181)
Downloads - Support - Lavasoft#free: http://www.lavasoftusa.com/support/download/#free

The following explains how to set Ad-aware's settings to perform a "Full Scan."
And some settings that should be made prior to using the first time.

In Ad-aware click the Gear to go to the Settings area.
The following items should be on a green check, not on a red X.
Under the Scanning button:
Scan within archives

Under Memory & Registry, Check EVERYTHING

In Check Drives & Folders, make sure all of your hard drives are selected

Under the Tweak button...
Some of these may not be an available option, depending on your version of Ad-aware and your version of Windows. Do not be concerned if you cannot select a certain item.

In Scanning Engine:
Unload recognized processes during scanning

In Cleaning Engine:
XP/2000: Allow unloading explorer to unload shell extensions prior to deletion
Let Windows remove files in use at next reboot

UNCHECK Automatically try to unregister objects prior to deletion

Click Proceed to save these settings.
Now press "check for updates Now" Always check before scanning.
Click start [x] choose use default scanning options
click next and let it fix anything it finds

Reboot

0

Well, I had already tried Spybot S&D, but Adaware found a lot more problems. I thought that it had fixed everything, too... I was online for a good half an hour. But then it stopped working, just like before. It's really perplexing. Now it's back to five minutes or so... it didn't help at all, I'm afraid!

Anything else I can try?

0

Nothing is checked. The dial up/VPN text box is empty and the radio buttons greyed out. When I was dialing up there was something in the box, of course, but not now that I have a cable modem.

0

It's something in Windows. The same modem works fine in Linux on the same system. My last modem, when I was dialing up, worked fine, too. Neither of them worked well in Windows.
I'll keep searching, I guess.

0

Yes, I have.

What happened when you tried this? Did it have better results?

My only thought is, if you can get on fine in Linux, then it's probably something internal to your Windows installation. Your modem(s) are probably fine, especially if the same issue persisted through a dial-up modem to a cable modem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.