0

Hi all,

After setting up my WPA Personal Security for my wireless router, I was unable to connect.

"The network password needs to be 40bits or 104bits depending on your network configurations. This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters."

The weird thing is, I can connect without any problem on my laptop, secured or unsecured.

Please advice.

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by sittas87
0

I'm sorry, I don't understand the problem. First you say you cannot connect and then you say you can connect?

Are you trying to connect to different computer to the router?

Please better explain the problem with as much info as possible, and I'll be happy to help you as much as I can.

Cheers!

0

Apologies.

Just formatted my Desktop, but was unable to connect to my secured SSID. Driver was installed and working.

But was able to on my laptop. The error code was mentioned above. However upon comparison, I noticed that I was able to change the setting under the SSID properties on my laptop but was not able to do so on my Desktop.

Thanks and sorry for the confusion.

0

Hi
The only thing I can think of is drivers not being installed or configurations thats not adding up. Complare the two in depth and see if you can make the settings of the Desktop the same as that of the Laptop.

0

Hi again.

Drivers were installed from vendor's CD, did a search online and still were the same drivers. I was still only able to connect to non secured wifi.

Compared settings and just couldn't seem to find how to change that particular part of it.

Bought a Plug and Play wireless card out of desperation and it worked. Damage $50. =\

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.